Virtual Server VRMC Active X


All replies

  • Are you using a restricted acct or an admin acct?  You may need admin rights.  Try downloading manually here:

    Tuesday, December 02, 2008 3:32 PM
  •  Are you sure its the right VMRC Advance Control?
    because it does not resolved my problem..
    Wednesday, February 25, 2009 9:27 AM
  • Didn't fix my problem either.  The Training site still wants the version of 'Virtual Server VRMC Advanced Control' installed
    Monday, September 14, 2009 9:20 PM
  • I have the same error. Is there any suggestions to resolve it?
    • Proposed as answer by Ricardo YSH Wednesday, November 18, 2009 3:41 PM
    Tuesday, November 10, 2009 3:52 PM
  • In IE 8, this solved my problem and I share this tip since I lost many minutes to fix the problem. No clue from MS sites:

    1- From menu bar, open Internet Settings/Advanced

    2- Disable "Enable memory protection to help mitigate online attacks" option.

    3- Close all IE windows.

    4- Retry from which page you're trying to install that ActiveX.

    (Don't forget to enable that option after installation)


    Wednesday, June 23, 2010 2:03 PM
  • we have the same problem in our company. Domain user without admin rights cannot eun it because "the site requires the following ActiveX control: "Virtual server VRMC advanced control" from Microsoft

    It works when I do runas iexplore.exe as local admin and it also works under user account after I run it as admin but it stops working again after computer restart :( Manual installation of that plugin does not make any difference. What can we do? I thought Microsoft has these security things usually sorted out like running programs under limited account, but it seems I have overestimated this company :-]

    Friday, January 21, 2011 1:04 PM
  • This is a public forum for Web Development using IE (html, css, script). We do not work for MS.

    On user Account.... IE>Tools>Manage Addons>View>All Addons. Locate the control in the list... double click the list item to display its Properties page... Allow it to run on all Sites.


    GPEdit - Add the CLSID of the control to the list to run without permissions. (I think it is called pre-approved ActiveX controls).

    • Proposed as answer by IECustomizer Saturday, January 22, 2011 5:23 PM
    Saturday, January 22, 2011 5:23 PM
  • Thank you. Unfortunatelly I cannot find the control in the addons list. There is nothing which looks like related to this. Can you please provide the exact name or that CLSID?
    Monday, January 24, 2011 10:07 AM