none new content refresh prompt? RRS feed

  • Question

  • WwwDOTmsnDOTcom, my home page has recently began prompting "new content available" (paraphrased) in a blue band at the top of the home page display - with a request to hit a box there to refresh content.  This comes in like clockwork every 3 min.  So far, the only way I've found to disable it is to instruct IE to disable active x scripting - which is really a poor choice.  Anyone have a better method of stopping this irritating feature?  Would anyone in the MSN developer community be willing to put a "never show this to me again" box in that prompt?

    Thanks in advance, Long time msn buff.

    Wednesday, July 22, 2015 7:16 PM


  • Hi,

    works fine here....

    you should avoid tweaking the IE security zone settings....

    To determine which zone a domain maps to select the File>Properties menu from IE.

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    the message sounds like it is coming from html5 caching... this would be expected if your awaken your pc, or you use msn as one of your homepage settings or if you have pinned the site to your start or tasks.

    You can turn off html5 caching for sites from....

    Internet Options>General tab, Browsing History section, 'Settings' button "Caches and databases" tab, to manage your offline storage options by site. uses html5 caching when loaded by Chromium only to give the appearance that Chrome is a faster browser. No messages are displayed to the user from the webpage.

    Questions about html, css and scripting for web site developers using MSIE web browsers.

    Home user help: (Help>Online Support menu from IE).

    There are feedback links at the bottom of MSN web pages.... these are peer to peer support forums. We do not work for nor represent MS.



    Thursday, July 23, 2015 3:13 AM