locked
איזו גרסה של visual studio אני צריך על מנת לפתח אפליקציות מטרו. RRS feed

  • שאלה

  • היי,

    יש לי מחשב עם מערכת הפעלה windows 8 64 bit ויש לי גישה דרך האתר של microsoft 

    www.dreamspark.com עם חשבון סטודנטים להוריד מספר גרסאות של vs.

    *    vs pro 2012

    *    vs ultimate 2012

    *    vs 2012 express for windows phone

    *   vs express 2012 for windows 8 


    השאלה היא עם איזו גרסה אני יכול לפתח פרוייקט metro application.

    והם אחרי ההתקנה של אחד הגרסאות של ה vs שציינתי לעיל אני צריך אולי להתקין sdk ?

    תודה רבה :)


    יום רביעי 13 פברואר 2013 16:24

תשובות

  • בכל הגירסאות הנ"ל אם אני לא טועה זה יורד עם SDK ו-BLEND שהם הכלי עזר שאתה צריך לפיתוח האפליקצייה. רק תשים לב שבגירסת האקספרס אין פיתוח לשולחן עבודה, וגם חסר כלים לווינדוס פון באקספרס הרגיל. בכל מקרה יש לך פירוט מלא באתר מיקרוסופט באנגלית פשוטה ביותר.

    צבי דויטש

    • הוצע כתשובה על-ידי צבי דויטש יום חמישי 14 פברואר 2013 13:58
    • סומן כתשובה על-ידי Eran Sharvit יום חמישי 14 פברואר 2013 15:16
    יום חמישי 14 פברואר 2013 13:57

כל התגובות

  • בכל הגירסאות הנ"ל אם אני לא טועה זה יורד עם SDK ו-BLEND שהם הכלי עזר שאתה צריך לפיתוח האפליקצייה. רק תשים לב שבגירסת האקספרס אין פיתוח לשולחן עבודה, וגם חסר כלים לווינדוס פון באקספרס הרגיל. בכל מקרה יש לך פירוט מלא באתר מיקרוסופט באנגלית פשוטה ביותר.

    צבי דויטש

    • הוצע כתשובה על-ידי צבי דויטש יום חמישי 14 פברואר 2013 13:58
    • סומן כתשובה על-ידי Eran Sharvit יום חמישי 14 פברואר 2013 15:16
    יום חמישי 14 פברואר 2013 13:57
  • מחדד את צבי -

    עם גרסאות ה-pro וה-ultimate אתה יכול לפתח אפליקציות windows store (בעבר נקראו מטרו) וגם עם גרסת vs express 2012 for windows 8 החינמית.

    אחרי התקנת אחת מן הגרסאות האלו אתה לא צריך להתקין SDK.

    תודה.


    מיקרוסופט מציעה שירות זה ללא תשלום, למטרת סיוע למשתמשים והעשרת הידע הקשור בטכנולוגיות ובמוצרים של מיקרוסופט. תוכן זה מתפרסם כפי שהוא והוא אינו מעיד על כל אחריות מצד מיקרוסופט.

    יום חמישי 14 פברואר 2013 15:15