none
Imposible de créer un répertoire virtuel, IIS 6.0 sous Vista.. RRS feed

  • Question

  •  

    Bonsoir,

    Je viens d'installer le serveur IIS 6.0 pour vista. Mais malheureusement je n'arrive pas à créer de répertoire virtuel, car je n'ai pas le sous repertoire web site. On dirait que l'installation n'est pas complète, il manquerait quoi?

    Ci dessous, deux captures d'écran. Une capture qui montre tout ce qui a été installé et l'autre qui témoigne de l'impossibilité de créer un répertoire virtuel:

     

     

     

     

     

    Merci!

     

    [EDIT]

    Impossible de se connecter au serveur    FTP n'est pas installé sur le serveur cible et vous ne pouez pas gérer
    un serveur Web IIS 7.0 via le gestionnaire de services Internet (6.0)

    mercredi 11 juin 2008 00:23

Réponses

  • Bonjour,

     

    Sous Vista, la version de IIS est la 7.0.

    L'interface d'administration à complètement changée avec cette version et est accessible :

    Via le menu Outils d'administration : "Gestionnaire des services Internet (IIS)" et NON : "Gestionnaire des services Internet (IIS) 6.0".

     

    Pensez la prochaine fois à poster votre question sur les forums TechNet de Microsoft qui sont dédié à ce problème... (Le MSDN étant réservé à tout ce qui touche le développement).

     

    Cordialement

    dimanche 15 juin 2008 20:34
    Modérateur

Toutes les réponses

  • Bonjour,

     

    Sous Vista, la version de IIS est la 7.0.

    L'interface d'administration à complètement changée avec cette version et est accessible :

    Via le menu Outils d'administration : "Gestionnaire des services Internet (IIS)" et NON : "Gestionnaire des services Internet (IIS) 6.0".

     

    Pensez la prochaine fois à poster votre question sur les forums TechNet de Microsoft qui sont dédié à ce problème... (Le MSDN étant réservé à tout ce qui touche le développement).

     

    Cordialement

    dimanche 15 juin 2008 20:34
    Modérateur
  • Bonsoir,

     

    Je vous remercie de m'avoir éclairé concernant la différence entre : GSI  et GSI 6.0, cela marche bien maintenant!

     

    PS: J'ignorez, la différence entre les forums Tech Net et MSDN j'en prendrai compte plus tard!

     

    Bonne soirée

     

    lundi 16 juin 2008 16:40