none
Pouvons-nous mettre 2 fonctions dans la même case?? RRS feed

Réponses

  • Bonjour,

    Il est tout-à-fait possible d'avoir dans une même expression (formule) plusieurs fonctions. Dans votre cas, l'écriture de la formule dépendra du résultat ou de l'analyse que vous souhaitez obtenir.

    Exemple :

    Vous souhaitez arrondir le résultat de la fonction SI dans les deux cas vrais ou faux vous pouvez écrire alors :

    =ARRONDI.INF(SI(A1>1000;A1*10%;A1*5%);2)

    Si parcontre, vous ne souhaitez arrondir que le résultat de la fonction SI dans le cas ou il est vrais, vous devez alors écrire :

    =SI(A2>1000;ARRONDI.INF(A2*7%;2);A2*5%)

    Cordialement

    Mehdi


    En espérant avoir pu rendre service (MehdiH)
    Retrouvez moi sur Office Users

    • Marqué comme réponse Florin Ciuca mercredi 6 février 2013 17:11
    mardi 5 février 2013 12:19