none
Performance hébergement app WebForm RRS feed

  • Discussion générale

  • Bonjour,

    J'ai une application ASP WebForm qui tourne sur un App Service en B2.

    Soit 2 coeurs.

    Les performances me semblent mauvaises.

    J'ai fait une VM avec 2 coeurs aussi, installé IIS et mon application et j'ai eu le mêmes mauvaises performances.

    J'ai fait la meme VM sur mon infra locale et les performances sont nettement meilleurs (facteur 4 en temps de réponse de certaines pages).

    J'ai fait une VM 2 coeurs chez OVH et j'obtiens les mêmes performances qu'en local.

    Pourquoi les performances de mon site sous azure sont nettement moins bonnes ?

    Dois-je définitivement passer sur un autre hébergeur ?

    Merci.

    vendredi 25 mars 2016 10:46

Toutes les réponses

  • Bonjour, inovaciel,

    Veuillez consulter les liens en bas :
    Add Application Insights SDK to monitor your ASP.NET app
    Troubleshoot a web app in Azure App Service using Visual Studio
    Je vous remercie par avance de votre retour.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 25 mars 2016 14:37
    Modérateur
  • Bonjour Teodora,

    La même application a de bonnes performances sur des infra différentes alors que l'OS, IIS et l'application sont exactement les mêmes.

    Je pense donc que le problème vient plutôt de l'infra ou du paramétrage de la VM.

    Auriez-vous une autre piste ?

    Merci de votre aide.

    mardi 29 mars 2016 15:44