none
Tuple... ???

Réponses

  • Bonjour,

    En fait Tuple n'est disponible qu'à partir de la version 4 du Framework .NET.

    Du coup ce que vous devez faire, c'est targetter votre projet en version 4 ou ultérieur pour pouvoir l'utiliser.

    J'espère que j'ai bien répondu à votre question.

    Si c'est le cas, n'hésitez pas à mettre ma réponse en réponse à votre post

    Vous pouvez me suivre sur Twitter : https://twitter.com/NordineMhoumadi



    Download my NEW FREE application MCP PREPARATION in the Windows 10 Store for preparing your Microsoft Certification or test your skills in Microsoft Technologies;

    • Marqué comme réponse GP79 lundi 10 avril 2017 09:23
    vendredi 7 avril 2017 16:46

Toutes les réponses

  • Bonjour,

    Ca ne serait un problème version du .net dans le projet ? Style utilisation d'une version un peu ancienne ?

    Cordialement,

    Dimitri

    vendredi 7 avril 2017 15:32
  • Bonjour,

    En fait Tuple n'est disponible qu'à partir de la version 4 du Framework .NET.

    Du coup ce que vous devez faire, c'est targetter votre projet en version 4 ou ultérieur pour pouvoir l'utiliser.

    J'espère que j'ai bien répondu à votre question.

    Si c'est le cas, n'hésitez pas à mettre ma réponse en réponse à votre post

    Vous pouvez me suivre sur Twitter : https://twitter.com/NordineMhoumadi



    Download my NEW FREE application MCP PREPARATION in the Windows 10 Store for preparing your Microsoft Certification or test your skills in Microsoft Technologies;

    • Marqué comme réponse GP79 lundi 10 avril 2017 09:23
    vendredi 7 avril 2017 16:46
  • Exact,

    J'avais oublié!!!

    Merci

    lundi 10 avril 2017 09:23