none
Problème lors du démarrage projet avec ou sans débogueur RRS feed

  • Discussion générale

  • Bonjour,

    Je suis un utilisateur étudiant de Visual Studio 2013, mais celui-ci me cause un problème actuellement.

    En effet, lorsque je démarre un projet quelconque celui-ci va se lancer correctement une première fois jusque là tout va bien. Le problème vient ensuite car dès le début de l'utilisation celui-ci va s'arrêter et se relancer après avoir recharger les DLL...

    Est-ce que cela est de ma faute en modifiant les paramètres? Je ne sais pas vraiment, est-ce que quelqu'un pourrait donc m'aider?

    mercredi 17 décembre 2014 09:40

Toutes les réponses

  • Bonjour,

    ...Le problème vient ensuite car dès le début de l'utilisation celui-ci va s'arrêter et se relancer après avoir recharger les DLL...

    Pourrais-tu être plus précis à ce sujet? Notamment en ce qui concerne "ensuite"?

    Et quand tu parles de "recharger les DLLs" s'agit-il des DLLs de Visual Studio? Des DLLs de projets de visual Studio?

    Y-a-t-il des messages d'erreurs?


    Philippe

    mercredi 17 décembre 2014 10:33
  • Le "ensuite" est en faite au premier lancement de débogage le projet se lance mais après un début d'utilisation il se plante et se relance à nouveau simplement il ne fait rien d'autre à part recharger les DLL de temps en temps.

    D'après ce que j'ai lu il s'agit des symbôles qui sont recharger je ne sais pas si cela t'aide.

    Il n'y a par contre aucun message d'erreur.


    • Modifié Jeremdu59dk mercredi 17 décembre 2014 11:36
    mercredi 17 décembre 2014 11:33
  • OK, mais s'il se plante, alors il doit y avoir un message d'erreur, ou une exception lancée, non?


    Philippe

    mercredi 17 décembre 2014 13:24
  • Bonjour,

    Je vous propose de consulter cet article: Utiliser les fichiers de dump pour déboguer les pannes et les blocages d'application dans Visual Studio.

    Merci de nous tenir au courant.

    Cordialement,

    Nina


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni "tel quel" et il n'implique aucune responsabilité de la part de Microsoft.

    mardi 23 décembre 2014 15:44
    Modérateur
  • Bonjour, Jeremdu59dk,

    Nous changeons le type de votre question à « Discussion générale » parce que vous n’êtes pas revenu avec les informations sollicitées. Si vous avez plus de temps pour réexaminer la question et fournir plus d'informations, n'hésitez pas à modifier le type du thread à « Question ». Si le problème est résolu, s’il vous plaît partagez la solution avec nous afin que la réponse puisse être trouvée et utilisée par d'autres membres de la communauté ayant des questions similaires.

    Merci d’avance!

    Cordialement,

    Nina


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni "tel quel" et il n'implique aucune responsabilité de la part de Microsoft.

    mercredi 31 décembre 2014 11:22
    Modérateur