locked
Utiliser vb.net sur Windows CE RRS feed

  • Question

  • Bonjour

    Je souhaite développer des applications en VB.NET pour des appareils sous Windows CE.

    J'ai un appareil PSION WorkAbout PRO Teklogix sous windows CE version 4.20.

    Je suis sous Visual Studio 2005 et je voudrais savoir quel sdk je dois télécharger car sur Visual Studio 2005, ils proposent que le Windows CE 5.0? Comment dois je faire ?

     

    Je vous en remercie par avance.

     

    mardi 22 avril 2008 12:29

Toutes les réponses

  • Bonjour,

     

    Malheureusement, le Compact Framework n'est pas supporté sous Windows CE 4.2. Uniquement à partir de la version 5.0. Le développement sous .NET est donc impossible...

     

    Cordialement

    vendredi 16 mai 2008 12:00