none
Accès externe à mon site sharepoint RRS feed

  • Discussion générale

  • Bonjour à tous,

    J'ai un site sur sharepoint 2010 qui va nous servir d'intranet. On peut y accéder depuis le réseau local sans problème, tout fonctionne.

    Par contre, depuis l’extérieur, on a l'erreur suivante dans le navigateur:

    Impossible d'afficher la page

    Vous avez tenté d'exécuter une application CGI, ISAPI ou un autre programme exécutable à partir d'un répertoire qui n'autorise pas l'exécution de programmes.

    Essayez les opérations suivantes :

    • Contactez l'administrateur du site Web si vous pensez que ce répertoire doit autoriser l'accès en exécution.

    Erreur HTTP 403.1 - Interdit : Accès en exécution refusé.
    Services Internet (IIS)


    Informations techniques (destinées au personnel du Support technique)

    • Sur le site des Services de support technique de Microsoft effectuez une recherche dans les titres avec les mots HTTP et 403.
    • Ouvrez l'Aide IIS, qui est accessible dans le Gestionnaire des services Internet (inetmgr) et recherchez les rubriques intitulées Configuration des extensions ISAPI, Configuration des applications CGI, Sécurisation de votre site à l'aide d'autorisations de site Web et À propos des messages d'erreur personnalisés.
    • Dans le Kit de développement IIS (SDK) ou sur le site MSDN Online Library, recherchez les rubriques intitulées Développement d'extensions ISAPI, ISAPI et CGI et Débogage d'extensions et de filtres ISAPI.

     

    J'ai vérifié les alternate access mappings, j'ai fait quelques modifications par tâtonnement dans les fonctionnalités CGI et ISAPI du gestionnaire de services IIS, mais sans succès: c'est toujours impossible d'accéder à mon site depuis l'extérieur.

    Y a t-il quelqu'un qui sait d'où vient le problème?

    Merci pour votre aide.

     


    • Type modifié Ciprian Duduiala lundi 11 juillet 2011 05:46 pas de solution
    • Déplacé Hengzhe Li mardi 21 février 2012 06:52 merge forum (Origine :Développement Sharepoint 2010)
    lundi 27 juin 2011 11:19

Toutes les réponses

  • Y'a t-il un reverse proxy en place dans votre architecture ?

    Pouvez vous vérifier dans les logs IIS que les accès externes sont bien perçu de votre serveur SharePoint et que les erreurs HTTP 403.1 sont bien émis par le serveur SharePoint ?


    Sébastien PICAMELOT - http://blogs.developpeur.org/gribouillon/

    lundi 27 juin 2011 12:27
    Modérateur
  • D'après les logs, les accès externes arrivent bien sur le serveur SharePoint.

    D'ailleurs, lorsque le message d'erreur s'affiche, l'url dans le navigateur (http://intranet.societe.com) est automatiquement remplacé par: http://intranet.societe.com/Pages/default.aspx

    Je suppose que c'est quelque chose à configurer dans SharePoint, mais je ne suis pas sûr...


    lundi 27 juin 2011 12:43