locked
Ria Services : a quand une version compatible avec VS 2008 SP1 français RRS feed

  • Question

  • Bonjour,

    J'ai installer silverlight 3 toolkit et SDK par contre il m'est impossible d'installer "Ria Services" (July 2009 Preview).
    J'ai le message suivant :

    The following required components are missing:

    Microsoft Silverlight 3 Beta SDK
    Microsoft Silverlight 3 Tools

    Pourtant j'ai installer les tools et le SDK (en RTW et pas en Beta).
    Je me demande si "Ria Services" fonctionne uniquement sur une installation US et non française.

    Merci.

    lundi 3 août 2009 07:18

Réponses

  • Bonjour, le probléme c'est que vous avez installer (je suis sure) le pack Visual studio sp1 FRANCAIS; ce qui implique que vous devez installer RIA en français sinon ca marche pas; et j'ai en fait le meme probléme; donc soit tu désinstalle tout et tu installe le pack anglais; soit microsoft labs doit founir RIA en français.
    jeudi 17 septembre 2009 05:06

Toutes les réponses

  • J'ai le même souci que toi...
    jeudi 20 août 2009 12:00
  • Bonjour, le probléme c'est que vous avez installer (je suis sure) le pack Visual studio sp1 FRANCAIS; ce qui implique que vous devez installer RIA en français sinon ca marche pas; et j'ai en fait le meme probléme; donc soit tu désinstalle tout et tu installe le pack anglais; soit microsoft labs doit founir RIA en français.
    jeudi 17 septembre 2009 05:06
  • A quand donc la version Français de RIA Service?.....
    mardi 22 septembre 2009 10:51
  • Vous confirmez que c'est celà qui pose problème car je m'apprête a tout réinstaller.
    mercredi 21 octobre 2009 14:09
  • Pour ma part je dis oui.

    En attendant une version française, j'ai installé toute la plateforme de developpement sous Visual Studio 2008 US. Je n'ai eu aucun probleme lors de l'installation des  "Ria Services".
    mercredi 21 octobre 2009 15:05
  • ok je confirme qu'en désinstallant tout en qui est français, ça fonctionne. Merci bien !
    mercredi 21 octobre 2009 15:40