none
infopath: impossible de lancer l'editeur de code RRS feed

  • Question

  • Bonjour,

    j'ai créé un bouton dans une forme Infopath. Quand je veux programmer un événement de ce bouton en cliquant sur "Editeur de code" je reçois l'erreur suivante;

    j'ai bien installé "Visual studio 2012 Express Edition" et "Visual Studio Tools for Application 2012".

    Qu'est ce que j'ai oublié de faire?

    Merci.


    • Modifié zinezine lundi 29 décembre 2014 15:07
    lundi 29 décembre 2014 15:02

Réponses

  • Bonjour,

    Votre version de Visual Studio - Express n'est pas compatible avec Visual Studio Tools for Application 2012. Vous devez avoir Visual Studio 2012 Ultimate, Premium ou Professional. Consultez: Microsoft Visual Studio Tools for Applications 2012 - System requirements.

    Merci de nous tenir au courant.

    Cordialement,

    Nina


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni "tel quel" et il n'implique aucune responsabilité de la part de Microsoft.

    • Proposé comme réponse Teodora Sharkova mardi 30 décembre 2014 14:26
    • Marqué comme réponse zinezine mardi 30 décembre 2014 21:23
    mardi 30 décembre 2014 12:41
    Modérateur

Toutes les réponses