none
Serieux Probleme avec Access 2007 RRS feed

  • Question

  • Bonjour
    j'ai réalisé un programme sous access 2007 , il fonctionne à perfection , lorsque je change les parametre regionale sur arabe , beaucoup d'erreur se manifeste dans le programme du type  " communication entre BD1 et le serveur OLE ou le contrôle ActiveX " . j'ai télécharger tout les correctifs microsoft , mais pas de resultat satisfaisant , pour un parametre regional français tout est normal .
    aidez-moi par une idéé s.v.p
    sincères salutations
    lundi 6 avril 2009 17:09

Toutes les réponses

  • Bonjour,

    Je n'ai pas de connaissances appronfondies d'une sélection en langue arabe.
    Qu'est-ce que ça apporte à votre projet ?
    Est-ce que le système Windows est lui-même en arabe ?
    Le clavier est-il arabe aussi.
    Quel contrôle ActiveX est concerné ?
    Argy
    vendredi 24 avril 2009 19:44
    Modérateur
  • Merci pour votre attention ,
    mon systeme est windows xp fr-SP2 un autre XP fr SP3 , le probleme avec access2007 :panneau de configuration + option regionale et linguistique + option avance français : tout fonctionne correctement , par contre : option avance Arabe , les
    VBA de access présentent des erreurs ... meme avec un programme tres simple , sans acitiveX et rien de supplementaire  , pour la langue arabe elle est necessaire pour visualiser les logiciels arabisés , le probleme est devenue connu par la plupart mais il nous manque la solution , vraiment un probleme . merci
    lundi 25 mai 2009 15:01
  • BONJOUR
    JE VROIS QUE LE BROBLEME EST DANS LA MACRO
    A LORS LES CARACTERES ARABE DANS LA MACRO C'EST MECONAISSABLE.
    ET LA SOLLUTION POUR MOI C'EST DE METRE TOUT LES M%OTS EN ARABE ENTE PARENTHESE ( CLAVIER 3FRANCAIS FRANCE °
    samedi 31 octobre 2009 19:13
  • BONJOUR
    JE CROIS QUE LE BROBLEME EST DANS LA MACRO
    A LORS LES CARACTERES ARABE DANS LA MACRO C'EST MECONAISSABLE.
    ET LA SOLLUTION POUR MOI C'EST DE METRE TOUT LES MOTS EN ARABE ENTRE PARENTHESE ( CLAVIER "FRANCAIS FRANCE ° )

    samedi 31 octobre 2009 19:15
  • salut à tous , j'ai encore téléchargé les derniers correctifs et le SP2 + SP2 le probleme existe tousjours , la base ne contient aucun mot en arabe , pour option regionale et linguistique : français tout est ok seulement pour arabe c'est le message habituel " une erreur de communication .... "
    le probleme c'est que windows doit etre configuré sur arabe vu qu'on utilise beaucoup de logiciels arabisé ... le probleme existe aussi dans la version office 2010 , on est bloqué dans la version 2003.

    samedi 14 novembre 2009 15:08