none
Dans Visual Studio 2010 ultimate, j'ai cette erreur: The breakpoint will not currently be hit. No symbols have been loaded for this document. RRS feed

  • Question

  • Dans Visual Studio 2010 ultimate, j'ai cette erreur: The breakpoint will not currently be hit. No symbols have been loaded for this document.

    J'ai essayé bcp de chose...

    Voici le détail:

    Avant, j'avais visual studio 2005.

    J'ai installé Visual Studio 2010 ultimate

    J'ai maintenant les 2 versions.

    C'est rendu que meme avec 2005, j'ai la meme erreur, que je n'avais pas avant.

    Merci de m'aider !!

    Denis

    jeudi 20 août 2015 20:45

Réponses

Toutes les réponses

  • Bonjour, Denis,

    Le thread en bas offre des solutions à votre problème:
    VS 2010 WebForm App, The breakpoint will not currently be hit. No symbols have been loaded for this document
    Je vous remercie par avance de votre retour.

    Cordialement,
    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 21 août 2015 14:47
    Modérateur
  • Bonjour,

    Pouvez-vous énumérer ce que vous avez déjà essayé ? En mode debug (start via F5), avez-vous ce problème ?

    Ce message apparaît si le fichier .pdb produit au moment de la compilation n'est pas présent (dans le folder de votre exécutable)

    vendredi 21 août 2015 16:34