none
Fenêtre vierge au premier démarrage de VS2015 RRS feed

  • Question

  • J'en ai vraiment marre: ça fait quasiment une semaine que j'essaye de résoudre ce problème.

    Lorsque j'ouvre Visual Studio (admin ou pas), j'ai juste le droit a une fenêtre complètement vierge:

    J'ai tout essayé. Complètement suprimmer VS et tout ce qui y est vaguement lié, réinstaller, réparer, redémarrer, ouvrir devenv.exe avec toutes les commandes disponibles ("/Resetusersettings", "/safemode", etc...). Absolument rien ne fonctionne. La seule solution qu'il semble me rester et de réinstaller Windows, mais évidemment, se serait bien d'éviter.

    Il semblerait que ce soit une erreur avec un certain "ConnectedUserPackage", étant donné que les dernières entrées dans "AppData\Roaming\Microsoft\VisualStudio\14.0\ActivityLog.xml" sont:

      <entry>
        <record>24</record>
        <time>2016/08/04 17:48:08.961</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Begin package load [Microsoft.VisualStudio.Shell.Connected.ConnectedUser.ConnectedUserPackage]</description>
        <guid>{7F679D93-2EB6-47C9-85EB-F6AD16902662}</guid>
      </entry>
      <entry>
        <record>25</record>
        <time>2016/08/04 17:48:08.976</time>
        <type>Error</type>
        <source>VisualStudio</source>
        <description>LegacySitePackage failed for package [Microsoft.VisualStudio.Shell.Connected.ConnectedUser.ConnectedUserPackage]Source: &apos;Microsoft.VisualStudio.Shell.Connected&apos; Description: Impossible de charger le fichier ou l&apos;assembly &apos;Microsoft.VisualStudio.Services.Client, Version=14.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a&apos; ou une de ses d&#x00E9;pendances. Le fichier sp&#x00E9;cifi&#x00E9; est introuvable.&#x000D;&#x000A;System.IO.FileNotFoundException: Impossible de charger le fichier ou l&apos;assembly &apos;Microsoft.VisualStudio.Services.Client, Version=14.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a&apos; ou une de ses d&#x00E9;pendances. Le fichier sp&#x00E9;cifi&#x00E9; est introuvable.&#x000D;&#x000A;Nom de fichier&#x00A0;: &apos;Microsoft.VisualStudio.Services.Client, Version=14.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a&apos;&#x000D;&#x000A;   &#x00E0; Microsoft.VisualStudio.Shell.Connected.Common.CommonUtilities.CheckAndResetUserTokenStorage(IServiceProvider serviceProvider)&#x000D;&#x000A;   &#x00E0; Microsoft.VisualStudio.Shell.Connected.ConnectedUser.ConnectedUserPackage.Initialize()&#x000D;&#x000A;   &#x00E0; Microsoft.VisualStudio.Shell.Package.Microsoft.VisualStudio.Shell.Interop.IVsPackage.SetSite(IServiceProvider sp)&#x000D;&#x000A;&#x000D;&#x000A;AVT&#x00A0;: la journalisation de liaison d&apos;assembly est d&#x00E9;sactiv&#x00E9;e.&#x000D;&#x000A;Pour activer la journalisation des &#x00E9;checs de liaison d&apos;assembly, attribuez la valeur 1 &#x00E0; la valeur de Registre [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD).&#x000D;&#x000A;Remarque&#x00A0;: une certaine perte de performance est associ&#x00E9;e &#x00E0; l&apos;enregistrement dans le journal des &#x00E9;checs de liaison d&apos;assembly.&#x000D;&#x000A;Pour d&#x00E9;sactiver cette fonctionnalit&#x00E9;, supprimez la valeur de Registre [HKLM\Software\Microsoft\Fusion!EnableLog].&#x000D;&#x000A;</description>
        <guid>{7F679D93-2EB6-47C9-85EB-F6AD16902662}</guid>
        <hr>80070002</hr>
        <errorinfo></errorinfo>
      </entry>
      <entry>
        <record>26</record>
        <time>2016/08/04 17:48:08.976</time>
        <type>Error</type>
        <source>VisualStudio</source>
        <description>SetSite failed for package [Microsoft.VisualStudio.Shell.Connected.ConnectedUser.ConnectedUserPackage](null)</description>
        <guid>{7F679D93-2EB6-47C9-85EB-F6AD16902662}</guid>
        <hr>80070002</hr>
        <errorinfo></errorinfo>
      </entry>
      <entry>
        <record>27</record>
        <time>2016/08/04 17:48:08.992</time>
        <type>Error</type>
        <source>VisualStudio</source>
        <description>End package load [Microsoft.VisualStudio.Shell.Connected.ConnectedUser.ConnectedUserPackage]</description>
        <guid>{7F679D93-2EB6-47C9-85EB-F6AD16902662}</guid>
        <hr>80070002</hr>
        <errorinfo></errorinfo>
      </entry>

    Quelqu'un aurait-il une solution?


    jeudi 4 août 2016 17:55

Réponses

Toutes les réponses

  • Bonjour PWDiv Apps,

    Veuillez consulter le thread suivant :
    Blank dialog after VS2015 splash
    Je vous remercie par avance de votre retour.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 5 août 2016 12:34
    Modérateur
  • Bonjour avez-vous résolu votre problème?

    Si non, il nous faudrait plus de détails sur la version de Visual Studio ainsi que la configuration de votre machine.


    JF Collombet ® CreateSpecificCulture

    lundi 8 août 2016 09:05
  • J'ai profité d'un nouvel achat de ssd pour faire un clean install de Windows, ce qui a résolu le problème.
    dimanche 14 août 2016 19:55