none
Erreur : WSS 3.0 / SharePoint Designer RRS feed

  • Question

  • Bonjour à tous,

    Je crée des connexions entre webparts de pages différentes à partir de SharePoint Designer. Seulement, j'ai une erreur dans le code xml généré :

    " Erreur du composant WebPart :
    Le fichier importé n'est pas valide. Vérifiez qu'il s'agit d'un fichier de description de composant WebPart (*.webpart ou *.dwp) et que le code XML qu'il contient est bien formé. "

    Une suggestion ?

    Merci d'avance
    mardi 10 avril 2007 10:02

Toutes les réponses

  • Bonjour,

     

    je ne comprend pas : vous avez créé des connexions entre webparts de pages différentes ??

    mardi 10 avril 2007 18:40
  • Oui, les webparts connectés se trouvent sur des pages différentes, et pas sur la même page. Cette connexion peut être crée à partir de SharePoint designer, mais pas à partir du portail lui même.

    J'ai remarqué que cette erreur ce reproduisait dans d'autre cas de connexion entre webparts.

    Sinon, merci pour votre réponse.

    Est-ce plus clair ?
    mercredi 11 avril 2007 09:21
  • Ah, je ne vois pas trop comment faire des webart connectés entre pages différentes ?!

     

    Peut être que nous ne parlons pas de la même chose :

    Pour moi, 2 wp sont connectés lorsqu'un est fournisseur de données et l'autre consommateur de cette données.

    Ceci permet alors qu'une action sur la webpart fournisseur filtre la webpart consommateur en conséquence : mais les 2 wp sont sur la même page (?)

     

    Est-ce la même définition que vous ?

     

    En attendant, je vais faire les tests pour connecter des wp entre pages différentes depuis sharepoint designer

    dimanche 15 avril 2007 13:10
  • Oui, nous parlons bien de la même chose. Il est possible de connecter des Webparts se trouvant sur des pages différentes avec SharePoint Designer 2007. Mais cela génère l'erreur sitée.
    dimanche 15 avril 2007 14:12