none
probleme de compatiblite visual c++ 6.0 et vista RRS feed

  • Question

  • Bonjour jessaye d'installer visual c++ 6.0.A chaque fois que je lance l'installation, il me met le message suivant : CE PROGRAMME PRESENTE DES PROBLEMES DE COMPATIBILITE CONNUS, VISUAL STUDIO PRESENTE UN PROBLEME DE COMPATIBILTE AVEC CETTE VERSION DE WINDOWS.jai comme os windows vista.je cherche de l'aide merci d'avance .
    mardi 16 février 2010 10:03

Réponses

  • Bonjour,

     

    Visual C++ 6.0 n’est pas supporté sur Windows Vista. Je vous recommande l’installation de Visual Studio Express, qui est gratuite.

     

    Cordialement,

    Alex


    Alex Petrescu - MSFT
    • Marqué comme réponse Alex Petrescu vendredi 19 février 2010 10:01
    mercredi 17 février 2010 14:35

Toutes les réponses

  • Bonjour,

    Je crois que ce message n'empêche pas l'installation de VC6 sous Vista ?
    Il y aura peut-être des problèmes lors de l'exécution de vc6 sous Vista dans certains cas... ou pas. Ca peut éventuellement fonctionner parfaitement, selon les projets !
    Sinon l'alternative est d'utiliser une version plus récente de Visual Studio, ou de Visual C++ express (gratuit)

    Pierre

    mardi 16 février 2010 23:02
    Auteur de réponse
  • Bonjour,

     

    Visual C++ 6.0 n’est pas supporté sur Windows Vista. Je vous recommande l’installation de Visual Studio Express, qui est gratuite.

     

    Cordialement,

    Alex


    Alex Petrescu - MSFT
    • Marqué comme réponse Alex Petrescu vendredi 19 février 2010 10:01
    mercredi 17 février 2010 14:35