none
Problème d'installation Visual Studio Community RRS feed

  • Question

  • Bonjour à tous,

    Je rencontre des problèmes lors de l'installation de Visual Studio Community Edition Update 1.

    Voilà les erreurs obtenues :

    - Team Explorer  : Erreur irrécupérable lors de l'installation

    - Microsoft NuGet : échec du package

    - Connected Services : échec du package

    - Azure : échec du package

    - Azure mobile : échec du package

    - Azure Storage : échec du package

    Malheureusement, j'ai essayé de nombreuses solutions sans succès ; j'ai également tenté de réparer le logiciel, désactivé l'antivirus...

    Je suis désespéré ! Toute aide sera la bienvenue !

    Je tiens à préciser que je ne souhaite pas réinstaller complètement l'OS.

    Je ne peux malheureusement pas publier le fichier journal car je ne peux pas publier de liens dans ce post (compte non "validé" ??).

    lundi 28 mars 2016 11:59

Réponses

  • Finalement, problème résolu :

    Voici comment :

    Tout d'abord, j'ai supprimé le dossier "C:\ProgramData\Microsoft\Crypto\RSA\S-1-5-18" puis j'ai redémarré l'ordinateur ; le dossier s'est donc recréé automatiquement.

    Ensuite, j'ai nettoyé le cache temporaire de l'installateur après avoir désinstallé TOUTES les versions de Visual Studio présentes sur mon pc : il se trouvait que je possédait Visual Studio 2015 Express (que je n'arrivais pas non plus à réparer).

    Donc nettoyage du cache puis reboot du PC. Ensuite, installation de Visual Studio Community et là : miracle ! Ça marche ! Yesss !

    Voilà-Voilà... En espérant que ça en aide quelques-uns...

    Si vous avez le même problème, n'hésitez pas à me contacter ou à laisser un message sur ce thread !

    Sur ce, bon code et bonne journée à tous !




    • Marqué comme réponse BlueskyFR lundi 28 mars 2016 21:04
    • Modifié BlueskyFR lundi 28 mars 2016 21:06
    lundi 28 mars 2016 21:03

Toutes les réponses

  • Finalement, problème résolu :

    Voici comment :

    Tout d'abord, j'ai supprimé le dossier "C:\ProgramData\Microsoft\Crypto\RSA\S-1-5-18" puis j'ai redémarré l'ordinateur ; le dossier s'est donc recréé automatiquement.

    Ensuite, j'ai nettoyé le cache temporaire de l'installateur après avoir désinstallé TOUTES les versions de Visual Studio présentes sur mon pc : il se trouvait que je possédait Visual Studio 2015 Express (que je n'arrivais pas non plus à réparer).

    Donc nettoyage du cache puis reboot du PC. Ensuite, installation de Visual Studio Community et là : miracle ! Ça marche ! Yesss !

    Voilà-Voilà... En espérant que ça en aide quelques-uns...

    Si vous avez le même problème, n'hésitez pas à me contacter ou à laisser un message sur ce thread !

    Sur ce, bon code et bonne journée à tous !




    • Marqué comme réponse BlueskyFR lundi 28 mars 2016 21:04
    • Modifié BlueskyFR lundi 28 mars 2016 21:06
    lundi 28 mars 2016 21:03
  • j'avais le meme probleme ,plusieures désinstallations, reparations et réinstallations en fin de compte desinstallation du sdk win 10 et j'ai reussi l'instal de vs 2015 community sur win 10.
    mercredi 7 décembre 2016 19:27