none
Rapprochement avec tableaux croisé Excel URGENT PLEASSSSSEEE SVP RRS feed

  • Question

  • Bonjour, 

    J'aimerai savoir, si possible, comment procéder pour faire des rapprochement avec excel en utilisant les tableaux croisé. 

    Exemple : J'ai une extraction de deux comptes comptables qui normalement doivent se rapprocher. Moi je veux faire un tableau croisée qui me permet de voir les comptes qui sont rapprochés et ceux qui ne le sont pas( c'est à dire les montant qui apparaissent dans un compte mais pas dans un autre) en prenant comme critère le nom du client et le montant.

    Mon extraction des deux compte 

    Compte1   Client1  Montant1  Compte2   Client    Montant2 

    ZA500        David     100 $       ZA458     David    100$

    ZA500        Mickael  200$         ZA458     Mickael 250$                            je veux que le tableau me fasse ressortir un ecart de 50 $ pour mickael et qu'il

    ZA500        Yoan     300$         ZA458     Marc     400$                         fasse ressortir que le client yoan est dans le compte za500 mais pas dans ZA458

    ZA500        Marc      400$         

    Merci d'avance 

    Cdt

    vendredi 12 août 2011 17:24

Réponses

  • Bonjour,
    1. tu copies tes données ppour les présenter comme ceci :
    Compte Client Montant
    ZA500 David 100
    ZA500 Mickael 200
    ZA500 Yoan 300
    ZA458 David 100
    ZA458 Mickael 250
    ZA458 Marc 400
    ZA500 Marc 400
    2. tu ajoutes une colonne "Mt" avec la formule :
    =SI(A2="ZA458";C2*-1;C2)
    en D2 (
    l'idée est d'avoir des montants négatifs pour le compte ZA458)
    3. Tu fais un TCD avec le champ "Client" en champde ligne et le champ
    "Mt" en champ de valeur. Tu obtiens quelque chose du genre :
     
    Étiquettes de lignes Somme de Mt
    David 0
    Marc 0
    Mickael -50
    Yoan 300
    Total général 250
     
    Cordialement.
    Daniel
     
     
     
    vendredi 12 août 2011 18:57