none
Insufficient Authorization RRS feed

Réponses

  • salut salut,
    RESOLU
    alors j'ai réussi à afficher les rapports sous IE8

    je suis allée dans option internet de IE6 puis sécurité.
    j'ai recopié les titres qui ont été cochés.
    puis j'ai installé IE8.

    j'ai coché les mêmes titres que ceux sous IE6.
    puis sous IE8 j'ai tapé l'URL suivante(http://ESI-933B4EF0C81:8080/Reports/Pages/Folder.aspx).
    puis bouton droit sur la bande jaune puis j'ai cliqué sur ( activer paramètre intranet).

    voilà voilà.



    merci pour toutttttttttttttttttttttttttttt à tout le monde.
    • Marqué comme réponse Alex Petrescu mercredi 23 juin 2010 14:04
    • Non marqué comme réponse cherine86 jeudi 8 juillet 2010 20:36
    • Marqué comme réponse cherine86 jeudi 8 juillet 2010 20:36
    mercredi 23 juin 2010 04:50
  • Salut à tous,

    pour le problème avec VISTA il suffit de faire

    démarrer,puis  Internet Explorer,clic droit sur IE et exécuter en tant qu'administrateur  et copier l' URL de reporting services dans IE

     

    (http://nom de votre machine/reportserver).

    voilà et bon courage à tous

    • Marqué comme réponse cherine86 jeudi 8 juillet 2010 20:41
    jeudi 8 juillet 2010 20:41

Toutes les réponses

  • ah désolé  j'ai pas vu que c'était un site en français aussi

    alors je réecris

    j'ai fais le tuto dont je viens de vous passez le lien plus haut

    et j'ai obtenu l'erreur suivante:(Erreur 1 Les autorisations accordées à l'utilisateur 'PC-de-PLANETEPC\PLANETE PC' sont insuffisantes pour effectuer cette opération.  )

    alors ça fais des jours que je galère avec cette erreur si quelqu'un peut m'aider ça serait vraiment trop cool

    merci d'avance

    jeudi 17 juin 2010 01:50
  • Bonjour,

    Il se peut que vous n'êtes pas l'administrateur de votre machine, je vous conseille de refaire l'opération avec un compte administrateur et voir.

    Bon travail

    jeudi 17 juin 2010 07:11
  • salut merci de m'avoir répondu

    mais si je suis l'administratuer de ma machine

    je ne sais pas quoi faire pour accorder les authorisations à 'PC-de-PLANETEPC\PLANETE PC'  dans sql server 2008

    bien que j'utilise les base de donnée adventure works

    et que j'ai vérifié dans sécurité des base de donnée adventure works

    que 'PC-de-PLANETEPC\PLANETE PC'  est belle et bien présant dans utilisateur sous le nom de dbo

    sachant que 'PC-de-PLANETEPC\PLANETE PC'  est le nom de mon ordinateur

    et le nom de mon server sql server c'est 'PC-de-PLANETEPC'

    donc je ne sais pas quoi faire pour enlever cette erreur

    merci encore

     

    jeudi 17 juin 2010 16:11
  • Bonjour,

     

    Quelle opération essayez-vous de faire quand cette erreur se produit ? Vous avez des droits sur la base de données, mais apparemment vous n’avez pas toutes les droits nécessaires.

     

    Cordialement,

    Alex

    __________________________________________________________________________________________

    Publiez un article sur une de ces technologies : Visual Basic, C#, C++, .NET, ASP.NET, SQL Server, Silverlight, SharePoint 2010, SharePoint 2007

     

    Astuces pour Visual Studio 2010

    Didacticiels et astuces : VB.NET, C#, ASP.NET, .NET Framework, Workflow Foundation

     

     

    Café des usages

     

    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni "tel quel" et il n'implique aucune responsabilité de la part de Microsoft.

     

     

     

     

    lundi 21 juin 2010 12:34
  • Salut,

    j'ai ce problème qu'avec vista.

    j'ai installer xp et ça marche plutôt bien.

    mais j'ai une question que j'ai posté dans le forum mais on m'a pas répondu

    peut être qu'ici on pourra m'aider

     

    quand je tape cette URL  http://ESI-933B4EF0C81:8080/Reports/Pages/Folder.aspx dans IE8.


      
    J'obtiens une image comme ça.


    Http: / / neumann.hec.ca / GTI / technopedagogie / WSS-faq / authentification.gif

    (l'image je l'ai retiré de google image car j'ai pas su comment on met les images dans ce forum.)



    Je ne sais pas quoi mettre comme mot de passe et nom d'utilisateur.

    sachant que j'utilise l'authentification  Windows dans SQL Server 2008 pour l'instance MSSQL.


    et j'utilise un compte SQL Server  pour  l'instance SQLEXPRESS

     

    donc j'ai utilisé tout les mot de passe tout les nom d'utilisateur rien ne marche

     

     

     

    sachant sous IE6 j'ai pas l'image que je vous ai passé en haut

    merci pour tout

    lundi 21 juin 2010 18:00
  • le lien que vous avez déposer pour l'image ne fonctionne pas !!!

    Est ce que vous pouvez vous connecter à votre serveur de rapport SQL 2008 http://ESI-933B4EF0C81:8080/ReportServer et votre Report Manager http://ESI-933B4EF0C81:8080/Reports , avec ce compte utilisateur ?

    Cdt

     

     

     


    J.K
    mardi 22 juin 2010 08:30
  • Salut,

    j'ai ce problème qu'avec vista.

    j'ai installer xp et ça marche plutôt bien.


    Bonjour,

     

    Il est possible que les configurations sur les deux SO soient différentes. Si vous pouvez localiser la commande qui doit être exécutée quand cette erreur apparait, ça pourrait être utile pour découvrir la cause de votre problème.

     

    Cordialement,

    Alex

    __________________________________________________________________________________________

    Publiez un article sur une de ces technologies : Visual Basic, C#, C++, .NET, ASP.NET, SQL Server, Silverlight, SharePoint 2010, SharePoint 2007

     

    Astuces pour Visual Studio 2010

    Didacticiels et astuces : VB.NET, C#, ASP.NET, .NET Framework, Workflow Foundation

     

     

    Café des usages

     

    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni "tel quel" et il n'implique aucune responsabilité de la part de Microsoft.

     

     

     

     

    mardi 22 juin 2010 11:31
  •  

    Salut je suis désolée pour le lien je ne comprends pas pourquoi il fonctionne pas

    je vous passe à nouveau le lien

    mais je vais devoir vous demander de le copier dans un onglet

     

    http://neumann.hec.ca/gti/technopedagogie/wss-faq/authentification.gif

    car il veut pas fonctionner même chez moi.

     

    je tiens à préciser que je travail avec XP version 2002 et j'ai sql server 2008.

    et que j'accede à mon générateur de rapport sous IE6  

    (sous IE6 il ne me demande rien je vois mes rapports, le dossier racine ,... sans aucun mot de passe à l'entrée ni un nom d'utilisateur)

     

     

    mais sous IE8 ou firefox j'y arrive pas

    on me demande de taper un mot de passe et nom d'utilisateur je ne sais pas est ce que le problème vient de  la configuration de mes navigateurs

    merci pour tout

     


    mardi 22 juin 2010 17:34
  • salut salut,
    RESOLU
    alors j'ai réussi à afficher les rapports sous IE8

    je suis allée dans option internet de IE6 puis sécurité.
    j'ai recopié les titres qui ont été cochés.
    puis j'ai installé IE8.

    j'ai coché les mêmes titres que ceux sous IE6.
    puis sous IE8 j'ai tapé l'URL suivante(http://ESI-933B4EF0C81:8080/Reports/Pages/Folder.aspx).
    puis bouton droit sur la bande jaune puis j'ai cliqué sur ( activer paramètre intranet).

    voilà voilà.



    merci pour toutttttttttttttttttttttttttttt à tout le monde.
    • Marqué comme réponse Alex Petrescu mercredi 23 juin 2010 14:04
    • Non marqué comme réponse cherine86 jeudi 8 juillet 2010 20:36
    • Marqué comme réponse cherine86 jeudi 8 juillet 2010 20:36
    mercredi 23 juin 2010 04:50
  • Salut à tous,

    pour le problème avec VISTA il suffit de faire

    démarrer,puis  Internet Explorer,clic droit sur IE et exécuter en tant qu'administrateur  et copier l' URL de reporting services dans IE

     

    (http://nom de votre machine/reportserver).

    voilà et bon courage à tous

    • Marqué comme réponse cherine86 jeudi 8 juillet 2010 20:41
    jeudi 8 juillet 2010 20:41