none
Copie de fichiers en lot en mode archivé RRS feed

  • Question

  • Bonjour,

    Cela fait maintenant quelque heures que je cherche comment faire pour copier des fichier en lot en mode archivé de notre ordinateur vers le Site SharePoint 2010.

    Actuellement, lorsque nous sélectionnons un fichier individuel et que nous le transférons, il est automatiquement archivé.  Par contre, lorsque nous désirons copier un arborescence complet (en utilisant le mode explorateur windows), la copie se fait, de cette façon: Les dossiers/répertoires, tont tous visibles par tous le monde, mais les fichiers dans ces dossiers demeurent en mode extrait donc invisible de tous."

    J'ai par la suite tenté de copier des fichiers en lot via les fonctionnalités SharePoint lui-même et j'ai le même problème.

    Quelqu'un a-t-il une idée?

    Cordialement,

    Jean-Sébastien G.

    jeudi 15 mai 2014 15:10

Réponses

  • Dans les Paramètres de ta bilbiothèque --> Paramètres de contrôle de version , il y a une option 'Exiger l'extraction'.

    Cette option est certainement a true sur ton site racine et a false sur les autres sites.


    Julian GILBERT

    jeudi 15 mai 2014 20:20

Toutes les réponses

  • Bonjour,

    A première vue, je vois 2 options :

    1. Désactiver l'option de check in sur la bibliothèque lors de l'import
    2. Faire l'import des fichiers en powershell
      (un script d'exemple : http://spfileupload.codeplex.com/ .. Tu en trouvera pleins d'autres sur le net)

    Cordialement,


    Julian GILBERT

    jeudi 15 mai 2014 17:02
  • Bonjour,

    Il y a sûrement une autre option que je ne connais pas car lorsque je tente d'effectuer la même manipulation dans mes sous-sites, tout se passe à merveille.  Par contre dans notre site racine, j'ai les messages d'erreurs suivants:

    Une idée en tête?

    Cordialement,

    Jean-Sébastien G.

    jeudi 15 mai 2014 17:25
  • Dans les Paramètres de ta bilbiothèque --> Paramètres de contrôle de version , il y a une option 'Exiger l'extraction'.

    Cette option est certainement a true sur ton site racine et a false sur les autres sites.


    Julian GILBERT

    jeudi 15 mai 2014 20:20
  • Je ne pensais pas qu'il fallait absolument changer cette option. 

    Merci pour tout.

    vendredi 16 mai 2014 11:36