none
Erreur "Mémoire serveur Insuffisante" lors de la création de site RRS feed

  • Question

  • Lors de la tentative de création de site, un message d'erreur s'affiche : "mémoire serveur insuffisante".

     

    Après une première analyse sur la config. des serveurs (MOSS 2007 installé sur une ferme de serveurs), il semble que le problème ne viennent pas directement de la mémoire.

     

    Note : je n'ai aucun problème pour créer des pages, listes ou autres éléments sur sharepoint. Le seul problème est la création de site.

     

    Je suis preneur de tout élément de réponse qui pourrait m'aider à résoudre ce problème.

     

    Merci d'avance.

    mercredi 20 juin 2007 15:20

Réponses

  • Probleme resolu.

     

    dans le fichier webtemp.xml, qui sert notamment a personnaliser les types de site disponibles au moment de la creation, nous avions mis certains sites en commentaires (utilisation de "<!-- -->"). Nous avons remis tout ca en place (annualtion des commentaires) et mis a jour la propriete hidden pour les types de sites concernes.

     

    resultat : ca donne le meme resultat souhaite, sans le bug "memoire serveur insuffisante" au moment de creer un nouveau site.


     

    jeudi 21 juin 2007 12:04

Toutes les réponses

  • Ne sait-on jamais, quelle est votre configuration matérielle ?
    mercredi 20 juin 2007 23:09
  • Bonjour

    En reponse a ton message Ichungue voici la config en place (Pour info je travaille avec Seb mais coté réseaux)

     

    Nous avons acteullement 3 serveurs en prod pour l'archi Moss 2007

     

    1 serveur Frontal windows 2003 R2 4Go de mem

    1 serveur applis (index, recherche....) windows 2003 R2 4Go de mem

    1 serveur de BDD (SQL 2005) windows 2003 R2 8Go de mem 

     

    Cote matérielle la mise en place a été décidée en partenariat avec Microsoft donc les configurations hardware sont gonflées

     

    Voila j'espere t'avoir donner assez d'infos et surtout que tu peux nous apporter une réponse car la c'est vraiment la galere

     

    Merci

    jeudi 21 juin 2007 08:10
  • Probleme resolu.

     

    dans le fichier webtemp.xml, qui sert notamment a personnaliser les types de site disponibles au moment de la creation, nous avions mis certains sites en commentaires (utilisation de "<!-- -->"). Nous avons remis tout ca en place (annualtion des commentaires) et mis a jour la propriete hidden pour les types de sites concernes.

     

    resultat : ca donne le meme resultat souhaite, sans le bug "memoire serveur insuffisante" au moment de creer un nouveau site.


     

    jeudi 21 juin 2007 12:04