none
VS 2013 Express - Inscrire le produit : Connexion impossible RRS feed

  • Discussion générale

  • Bonjour,

    J'ai installé Visual Studio 2013 Express pour Desktop, mais je n'arrive pas à inscrire le produit.

    Si j'exécute VS2013 normalement, ou même en tant qu'Administrateur, que je clique sur le bouton Connexion (en haut à droite), ou que je clique sur le menu AIDE puis sur la commande Inscrire le produit puis sur le bouton Se connecter, j'ai ce message d'erreur qui apparaît :
    Désolé, nous avons rencontré un problème
    L'accès au navigateur est restreint par la sécurité ou JavaScript est désactivé.
    Afficher l'état actuel du service

    J'ai donc vérifié (et revalidé) les options internet dans IE 11, onglet Sécurité, en cliquant sur le bouton Personnaliser le niveau... pour la zone Internet, j'ai bien coché Activé pour chaque paramètre dans Script, mais le problème persiste, je n'arrive pas à inscrire le produit.

    J'ai également vérifié les paramètres JavaScript de mon navigateur par défaut Google Chrome.

    Pour information, si je clique sur le lien Afficher l'état actuel du service, la page http://www.visualstudio.com/fr-fr/support/support-overview-vs s'ouvre (je suis bien automatiquement connecté sur le site) et affiche 
    Visual Studio Online est opérationnel
    Service update completed

    Je vous remercie d'avance pour votre aide.

    Cordialement,
    Stéphane

    PS :

    Win 7 SP1

    Le compte utilisateur est bien Administrateur

    PS 2 :

    C'est la première fois que j'ai 1 problème d'inscription pour 1 version .Net Express de Visual Basic ou Visual Studio.

    • Type modifié Aurel Bera mercredi 28 mai 2014 06:05 disc
    mardi 20 mai 2014 22:06

Toutes les réponses

  • "J'ai donc vérifié (et revalidé) les options internet dans IE 11,"

    "J'ai également vérifié les paramètres JavaScript de mon navigateur par défaut Google Chrome."

    Pourquoi vérifié la moitié sur IE, et l'autre moitié sur Google Chrome ?

    Je te conseille déjà d'utiliser soit l'un soit l'autre est de re-vérifier l'acces et l'utilisation de JavaScript ^^

    mercredi 21 mai 2014 11:52
  • Salut, Tom l'étudiant !

    Mode Zizou dans les Guignols ON

    En fait, mon navigateur par défaut, en fait, c'est Google Chrome, en fait, donc, en fait, c'est ce navigateur que j'utilise en fait, et en fait, donc, IE, je l'utilise pas, en fait, sauf que, en fait, c'est pas trop conseiller de désinstaller IE en fait, mais le problème en fait, c'est quand je clique sur le bouton dans Visual Studio en fait que l'erreur s'affiche en fait, mais dans Visual Studio en fait, donc en fait, on sait pas trop si Visual Studio utilise le navigateur par défaut ou s'il utilise les options internet donc de IE en fait, et donc, c'est pour ça que, en fait, j'explique bien avoir vérifié les options internet mais aussi les options de mon navigateur par défaut, en fait. Et en fait, j'ai déjà re-vérifié les paramètres Javascript en fait, mais si tu veux, je peux les (Mode Elie Semoun ON) rerere rerere rerere-vérifier (OFF), en fait, ça changera pas grand chose, en fait...

    Mode Zizou OFF

    Ceci dit, merci Tom de t'être penché sur mon problème, mais tu ne m'apportes pas de solution, si j'utilise Chrome, je vais pas désinstaller IE, et JavaScipt, c'est vérifié et revérifié (mais c'est vrai, je l'ai pas marqué, j'ai pas marqué non plus que j'ai rebooté depuis...), et c'est bien activé... Mais ca marche pas...

    Stéphane
    mercredi 21 mai 2014 14:40
  • Ma réponse va peut être paraitre naïve et toute simple, mais ne s'agit-il pas tout simplement d'un paramétrage côté Firewall qui bloquerait l'accès ?
    jeudi 22 mai 2014 07:56
  • J'ai jamais dis que tu devais désintaller IE ou JavaScrip ou Google Chrome.

    Je te disais juste de vérifier les DEUX paramatres pour chaque Navigateur.

    • Modifié Tom57000 jeudi 22 mai 2014 09:10
    jeudi 22 mai 2014 09:09
  • Bonjour

    A priori le problème est connu:
    https://connect.microsoft.com/VisualStudio/feedback/details/811860/vs-express-2013-for-web-browser-is-security-restricted-or-javascript-is-disabled#
    Veuillez regarder dans la section "Workaraound" pour des astuces sur comment vous pouvez avancer.

    Bien cordialement,


    Aurel BERA, MSFT
    MSDN Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE.
    S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 22 mai 2014 11:28
  • Avez-vous des nouvelles pour nous?

    Merci!

    Bien cordialement,


    Aurel BERA, MSFT
    MSDN Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE.
    S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mardi 27 mai 2014 06:14
  • Bonjour,

    Tout d'abord, désolé, je mets beaucoup de temps à répondre...

    Ensuite, merci à tous les intervenants, je vais tenter de regarder tout ça ce soir :

    - Bertrand, je vais regarder le firewall de Win7, tu as raison, on ne sait jamais.

    - Tom, oui, j'avais déjà vérifié deux fois (même 3 fois) les 2 paramètres (et même tous) pour chaque navigateur.

    - Aurel, j'ai lu le post en anglais qui semble correspondre à mon problème. Je vais donc regarder les solutions proposées.

    ... et je vous tiens au courant (j'ai toujours mon favori sur la barre des favoris pour me le rappeler)

    Cordialement,

    Stéphane

    mardi 3 juin 2014 14:49