none
Framework 2.0 et VS 2003 RRS feed

Réponses

  • Bonjour,

     

    Non, les versions pré-2008 de Visual Studio étaient chacunes dédiée à une seule version du Framework.

    • Visual Studio .NET 2002 (7.0) : .NET 1.0
    • Visual Studio .NET 2003 (7.1) : .NET 1.1
    • Visual Studio 2005 (8.0) : .NET 2.0
    • Visual Studio 2005 + extensions ("8.5") : .NET 3.0

    Visual Studio 2008 (9.0) (Orcas) est la première édition de Visual Studio qui supportera le multi-targeting, à savoir .NET 2.0, 3.0 et 3.5

    jeudi 16 août 2007 11:04

Toutes les réponses

  • Bonjour,

     

    Non, les versions pré-2008 de Visual Studio étaient chacunes dédiée à une seule version du Framework.

    • Visual Studio .NET 2002 (7.0) : .NET 1.0
    • Visual Studio .NET 2003 (7.1) : .NET 1.1
    • Visual Studio 2005 (8.0) : .NET 2.0
    • Visual Studio 2005 + extensions ("8.5") : .NET 3.0

    Visual Studio 2008 (9.0) (Orcas) est la première édition de Visual Studio qui supportera le multi-targeting, à savoir .NET 2.0, 3.0 et 3.5

    jeudi 16 août 2007 11:04
  •  

    Merci pour ta réponse, je m'en doutais un peu
    jeudi 16 août 2007 15:00