none
app Win10 - VS2015 - CopyWin32Resources failed with exit code 705 RRS feed

  • Discussion générale

  • Bonjour,

    J'ai mis à jour ma surface pro sous Windows 10, passé Windows 10 en mode développeur et installé VS 2015 community à la place de VS 2013 Pro.

    J'ai créé mon premier projet win10 universal, le debug et obtiens l'erreur : "CopyWin32Resources failed with exit code 705" sans avoir pu déployé l'application. Même résultat avec l'émulateur. Même résultat avec les samples officiels.

    J'ai donc posé la question sur Stackoverflow :

    http://stackoverflow.com/questions/33069453/windows-10-uap-deploy-code-705

    Suite à la suggestion, j'ai réinitialisé la surface pro (1) sans rien garder (clean install), directement sous Windows 10. Mode développeur, installation de VS 2015 community (en Français sur Windows Français)... => même problème. Désinstallation de VS, installation de VS community en anglais... => même problème.

    Auriez-vous, svp, un indice ou une solution ? Merci bcp !

    dimanche 18 octobre 2015 22:26

Toutes les réponses

  • Bonjour, Skalae,

    Pouvez-vous partager une capture d'écran?
    Je vous remercie par avance de votre retour.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 19 octobre 2015 15:25
    Modérateur
  • Je pense qu'il s'agit d'un bug, à minima sur mon poste.

    J'ai pour habitude de stocker toutes mes données (et projets de dev) sur la SdCard de la surface. Si je place les projets dans le dossier par défaut (sur c:\), je n'ai plus aucun problème. Reproductible à l'infini sur mon poste avec des nouveaux projet (vide, template10 et samples).

    vendredi 23 octobre 2015 19:12
  • Bonjour, Skalae, 

    Avez-vous trouvé une solution à votre problème?

    Dans le cas contraire précisez, s'il vous plaît, la situation présente, pour vous aider au mieux possible.
    Je vous remercie par avance de votre retour.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 28 janvier 2016 16:48
    Modérateur