none
SPS 2003 & le framework .NET 2.0 RRS feed

Toutes les réponses

  • Bonjour,

     

    ne faites pas cette opération. Tout d'abord parce que seul Windows SharePoint Services v2.0 supporte le framework .Net 2.0. Ce n'est pas le cas de SharePoint Portal Server 2003.

     

    Pour avoir moi aussi testé l'opération, je peux confirmer que des problèmes sont à prévoir :

     

    - ecran d'erreur en lieu et place de l'affichage normal, et ce de manière aléatoire.

    - différents contrôles (style People Picker) fonctionnant mal, ou ne fonctionnant plus.

     

    Bref, avec un peu de chance vous aurez une application qui fonctionnera bien 80% du temps... ça reste peu, même avec de la chance.

    vendredi 11 avril 2008 11:38
    Modérateur
  •  

     

    Même si le site web SPS 2003 reste bien configuré pour utilisé le Framework 1.1?

     

    vendredi 11 avril 2008 12:08
  • Non, ça ne suffit pas. J'ai vraiment beaucoup testé ces possibilités. N'avoir que le framework 1 au niveau de IIS ne suffit pas. Désolé.

    vendredi 11 avril 2008 12:15
    Modérateur