locked
Infopath 2007 : utiliser "activé pour navigateur" RRS feed

  • Question

  • Bonjour a tous!

     

    (Sharepoint Server 2007 + InfoPath 2007)

     

    Je rencontre actuellement beaucoup de difficultés a faire un formulaire qui puisse etre afficher par le client sans qu il est infopath... j'ai crée un formulaire avec un bouton qui ne fait rien (juste pour l'exemple) sous Infopath 2007 avec l'option "Enable browser-compatible features only" et lorsque je le publie sur mon site sharepoint il me donne 3 messages d'erreurs :

    -the server is not running infopath Form Server

    -the necessary features are not available in the site collection

    -the policy setting on the server does not allow users to browser-enable from computer

     

    J'ai eu beau chercher comment activer InfoPath dans MOSS ... je n'ai pas trouvé ...

     

    Merci d'avance pour toute aide^^

     

    mercredi 25 juillet 2007 08:39

Toutes les réponses

  • Salut,

     

    j'utilise wss et non moss ce qui peut aussi être la le problème.

     

    je suis aussi sur le même problème que toi, donc si entre-temps tu as une solution ca serait sympa si tu pouvais la partager.

     

    Est-ce que tu as vérifier les 3point:

    1.Form Server est-il installé sur le server.

    2. il faut activer infopath dans les paramètre du site sharepoint, et aller dans la collection de site, normalement tu peux activer une feature infopath

    3. la c'est dans infopath meme ou il faut l'activer. sinon pour activer infopath j'ai vu qu'il y a 2 endroit a le faire. dans Outils, option forumlaire, et compatibilité du navigateur la il faut ajouter la coche. Après quand tu publie ton formulaire il faut cliquer sur la coche pour faire un formulaire web (et c'est la ou est le problème).

     

    Après avoir fait ces vérification je suis toujours confronté à ce message d'erreur. Il y a aussi la possibilité d'enregistrer un formulaire du coté de l'administration centrale mais ca ne marche pas non plus.

     

    Si quelqu'un à une idée, elle est la bienvenue.

     

    Merci.

    vendredi 19 octobre 2007 07:01
  • J'ai le meme probleme... Sad...

    Pourtant tout semble ok.

    Si je trouve je post la solution.

    vendredi 9 novembre 2007 21:23