none
Liste de bogues WSS 3.0 RRS feed

  • Question

  • Bonjour,

    J’essaye d’utiliser la liste de bogues de mon site d’équipe WSS 3.0 :

    « Afficher tout le contenu du site » -> « Listes »-> « Bogues »

    J’arrive à ajouter un nouveau bogue, j’ai bien une icône « Résoudre », mais je n’ai pas d’image et quand je clic sur le lien, j’ai un message d’erreur me stipulant que la page est introuvable (http 404).

    Pouvez-vous m’aider à régler ce problème ?

    Merci d’avance

    vendredi 9 mai 2008 09:55

Toutes les réponses

  • Bonjour

     

    Je crois avoir eu le même problème chez un client. Il me semble que l'url qui est générée n'est pas correcte (genre 2 points d'interrogations, qqch du genre).

     

    J'avais fait un bout de javascript qui s'occupait de nettoyer ca, si c'est effectivement votre problème, je pourrai vous fournir le code.

    vendredi 16 mai 2008 10:17
  • Bonjour,

    Non, je ne pense pas que ça soit le même problème. Quand je clic sur « résoudre » je suis redirigé vers : http://wss2.toto.com/Lists/Bugs/Resolve.aspx?ID=1&Source=http%3A%2F%2Fwss2%2Etoto%2Ecom%2FLists%2FBugs%2FAllItems%2Easpx

    Ce qui me semble correct ?

    dimanche 18 mai 2008 13:51
  • Bonjour

     

    Je n'avais pas suivi la bonne piste en fait, je n'avais pas fait le rapprochement avec le nom de votre liste. Je pensais à une liste de problème alors que là vous avez utilisé le modèle de site "Bug Database" issu des packs supplémentaires.

     

    Après installation sur ma machine de test, j'ai une erreur, mais pas 404. Cependant, essayez toujours la manipulation suivante, elle permet de corriger l'installation en ajoutant si ce n'était pas le cas les bons fichiers de traductions pour la version française (à lancer sur les serveurs frontaux, il faut être administrateur local) :

     

    stsadm -o copyappbincontent

     

    Tenez moi au courant

     

    lundi 19 mai 2008 15:32
  • Je viens de vérifier que tous les fichiers C:\Program Files\Common Files\Microsoft Shared\web server extensions\12\CONFIG\Resources\*.resx sont correctement recopiés dans le répertoire \App_GlobalResources\ de mon site WSS 3.0

    lundi 19 mai 2008 20:43