none
Des espaces partout ! RRS feed

  • Question

  • Bonjour,

    J'ai un problème, j'ai longtemps codé en C++, mais maintenant je me mets au C#, et en utilisant Visual Studio 2013 je me suis rendu compte d'un problème, je peux cliqué n'importe il me créer des espaces ! Je vous montre une photo qui sera plus parlante : hpics.li/664ae30

    Voilà, je voulais savoir si quelqu'un savait régler ce problème et comment ? Merci d'avance !

    mercredi 29 juillet 2015 20:14

Toutes les réponses

  • Bonjour, Benoit Katecpo,

    Essayez d’adapter les options pour le contenu d’un bloc: Outils -> Options -> Éditeur de texte -> C# -> Tabulation -> Mise en forme -> Retrait -> décochez Mettre en retrait le contenu d’un bloc.

    D’autres options qui pourraient vous intéresser, se trouvent dans: <même chemin> -> Mise en forme -> Nouvelles lignes -> Nouvelles options de ligne pour les accolades

    Cordialement,
    Dimitar

    jeudi 30 juillet 2015 19:58
    Modérateur