locked
"Création du projet" "...Échec de l'opération." RRS feed

  • Question

  • Bonjour,
    Je reviens sur un problème déjà mentionné 6 fois, mais resté a priori sans réponse...
    Je n'arrive pas à créer de projet smartdevice en C++ avec visual studio 2008.
    J'ai regardé les journaux "EventViewer", comme conseillé dans un autre thread, il ne contiennent rien à l'heure de l'essai de création du projet.
    Par ailleurs, je n'ai aucun problème avec les projets en C#. Mais en C++, je ne peux que modifier des projets déjà existants.
    Mon ordinateur tourne sous XP avec les mises à jour les plus récentes.
    ajouter --> nouveau projet --> autre langage --> C++ --> Smart Device --> puis sélection d'un modèle (quelqu'il soit) / nom : test / choix .NET Framework 3.5 dans la liste déroulante (idem pour 2.0 ou 3.0) / OK
    aboutit inexorablement à "Création du projet 'test'...Échec de l'opération."
    Est-ce que quelqu'un pourrait m'expliquer où je commets une erreur ?
    merci de vos réponses...
          Hervé

    mardi 9 juin 2009 10:18

Réponses

  • Bonjour Thierry et Merci,
    Je n'arrive pas, pour l'instant, à accéder au lien indiqué... donc je ne comprends pas la source du conflit...
    Mais j'ai fait la modif indiquée avec regedit et ça marche !
    Merci beaucoup donc.
       Hervé
    • Marqué comme réponse divulco dimanche 14 juin 2009 17:26
    samedi 13 juin 2009 17:55

Toutes les réponses

  • Bonjour,

    C'est un pb connu de conflit avec IE, voici le correctif donné ici:


    - Lancer regedit (sur 64-bit, ouvrir regedit 32-bits)
      - Sous “HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet  Settings\Zones”, créer un clé nommée 1000 (si elle n'existe pas...)   - Sous 1000, créer une entrée DWORD : o   Name = 1207 o   Type = REG_DWORD o   Data = 0x000000  
    Cordialement,

     

    Thierry Joubert - THEORIS
    mardi 9 juin 2009 19:27
  • Bonjour Thierry et Merci,
    Je n'arrive pas, pour l'instant, à accéder au lien indiqué... donc je ne comprends pas la source du conflit...
    Mais j'ai fait la modif indiquée avec regedit et ça marche !
    Merci beaucoup donc.
       Hervé
    • Marqué comme réponse divulco dimanche 14 juin 2009 17:26
    samedi 13 juin 2009 17:55