none
[VC++2008]Problème de targeting framework 2.0 RRS feed

  • Question

  • Bonsoir
    J'ai récemment migré de vc++2005 à la version 2008 et j'ai donc testé la migration de projet

    Pas de problème à ce niveau, les fichiers sont bien importés et la compil se passe comme auparavant.
    Le problème arrive lors de l'execution des programmes sur des machines possédant le framework .net 2.0 sp1 (et ce même en choisissant "targeted framework:3.5" dans les options du projet.
    Message d'erreur : "impossible de lancer l'application , veuillez réinstaller"

    En installant le fm 3.5 sur les machines cibles, plus de problèmes.

    Y'a t-il cependant moyen de remédier au problème - à part installer le fm3.5 ou compiler depuis les versions 2005 ?

    Je précise que le problème ne semble toucher que vc++2008 (un projet c#2008 avec target 2.0 tourne sur une machine 2.0 en tout cas)

    Merci d'avance.
    vendredi 15 février 2008 21:34

Toutes les réponses