none
acces tres lent via le reseau des fichiers offices 2007 RRS feed

  • Question

  • bonjour,

    le contexte:

    50 postes en win7 pro 64b

    office 2007 pro open gouv

    active directory 2003

    fichiers stockés sur un serveur AD 2003

    les repertoires partages sont montés via des scripts

    mon reseau est neuf et roxx a mort

    le probleme

    l'ouverture d'un fichier excel ou word prend une bonne minute, sont enregistrement en prend 2 quand il n'echoue pas. dans ce cas je perd carrement le fichier et je retrouve a la place un fichier tmp ayant un nom aléatoire.

    c'est totalement invivable evidement...

     

    j'ai essayé de virer les modeles (normal.dotx) mais c'est valable que pour word je fais comment pour excel ?) de toute maniere ca ne fait rien

    desactiver smbV2 ca ne change rien nom plus...

    desactiver l'antivirus du serveur et ou du poste ne fait rien

    le graphiste ouvre des fichiers enorme pour toshop ou autre sans pb

    j'ai quelques ordi en win xp pro sp3 avec office 2007 qui n'ont aucun pb

    bref, je suis perdu et bien dans la m**de

     

    que puisje essayer d'autre a votre avis ?

     

    merci pour vos réponses !

    mardi 11 janvier 2011 22:05

Toutes les réponses

  • MOI aussi, J'ai le meme situation. Ordis win7 64bit, giga reseau, et office 2010 prendre minutes pour ouvrir, enregistrer.

    Si je gliss/déplace le meme doc direct sur le bureau,(moind de 2 secs)  et j'ouvre de la c'est instant;KESKILSPASSE?

    (5 minutes plus tard...)

    Hyper frustré j'ai téléchargé et installé Open Office 3.

    J'ai demander d'ouvrir le MEME document, depuis le MEME location reseau, et en MOINS DE DEUX SECONDS il etait ouvert.......;D !!!   donc je me demande.........

     

     

    mardi 15 février 2011 14:47
  • MOI aussi, J'ai le meme situation. Ordis win7 64bit, giga reseau, et office 2010 prendre minutes pour ouvrir, enregistrer.

    Si je gliss/déplace le meme doc direct sur le bureau,(moind de 2 secs)  et j'ouvre de la c'est instant;KESKILSPASSE?

    (5 minutes plus tard...)

    Hyper frustré j'ai téléchargé et installé Open Office 3.

    J'ai demander d'ouvrir le MEME document, depuis le MEME location reseau, et en MOINS DE DEUX SECONDS il etait ouvert.......;D !!!   donc je me demande.........

     

     

    Même situation, mais avec Office 2010 et des machines différentes... Comme quoi, 2007 ou 2010 ont le même problème. Avez-vous trouvé une solution depuis ?

    Je précise que mes machines (différentes) ont OFFICE 2010 PME sur du Windows 7 32 ou 64bits avec toutes les updates. Elles sont toutes connectées à un active directory. Enfin, les fichiers se trouvent sur un AS400 et je me demande si cela pourrait faire parti du problème, mais visiblement pas vu vos posts ?

    Merci pour vos réponses

    • Proposé comme réponse Jisseyev vendredi 1 juillet 2011 05:44
    • Non proposé comme réponse Jisseyev vendredi 1 juillet 2011 05:47
    vendredi 4 mars 2011 16:41
  • Même problème. Pas de soucis sur du XP, grosse galère sur le couple Win7/Office 2007. seule différence, les pc sont en workgroup, pas en AD.

     

    Je ne sais pas si vous avez trouvé une réponse, mais si oui... je suis preneur. Merci d'avance.

    vendredi 1 juillet 2011 05:47
  • Solution valable pour Word. A vérifier avec Excel...

    Si le problème se situe sur certains fichiers et pas sur tous, vérifier les polices de caractères utilisées par le document.

    L'utilisation de polices non résidentes sur le poste de travail nécessite une translation qui prend du temps.

    Pour accélérer le chargement: N'utiliser que des polices systèmes communes ou incorporer les polices spéciales dans le document.

    Attention: les polices systèmes communes peuvent varier d'une version d'Office à l'autre.

     



    samedi 16 juillet 2011 22:46
  • Salut Tmayfair !

     

    Je déterre le sujet, parce que j'ai le même problème que toi, tout du moins en apparence.

    Je viens d'installer 4 stations de travail dans mon domaine, les 4 en windows 7 pro 64 bits.

    Depuis ces 4 postes, il me faut aussi une bonne minute pour un pauvre fichier excel de moins d'1 mo qui est sur le serveur...

    Par contre, si j'ouvre un fichier en local, pas de problèmes !

     

    Etant donné le temps passé depuis ton post, je me dis que tu as peut être trouvé la solution à ton problème !

    Je te serait très reconnaissant si tu voulais partager ton expérience.

     

    D'avance merci !

     

    @+

    jeudi 1 décembre 2011 07:05