none
Problème Explorateur de solutions vide RRS feed

  • Question

  • Bonjour,

    lorsque je travail sur mes projets avec visual studio 2005 SP1, j'utilise trés souvent l'explorateur de solution pour ouvrir mes fichiers. Le problème c'est que de temps en temps cet explorateur se vide complètement. Les barres de défilement fonctionnement encore mais le contenu est blanc.

    Cela m'arrive trés souvent, plusieurs fois par jour et j'ai remarqué que ca arrive plus souvent pendant que j'accède à un fichier autre que mon code (metadata, page de démarage).

    J'ai consulter mon ami google qui n'a pas trouvé de réponse pour moi.

    C'est trés génant et je ne sais plus quoi faire.

    lundi 26 mars 2007 13:30

Réponses

  • Bonjour,

    J'ai déjà observé ce type de comportement, pas forcement dans Visual Studio, avec des drivers vidéo buggés.
    En mettant le pilote vidéo par défaut Windows VGA est-ce que le problème continue?

    Rémi

    lundi 26 mars 2007 16:25

Toutes les réponses

  • Effectivement c'est très étrange, moi cela ne m'est jamais arrivé, et j'ouvre souvent d'autres fichiers(metadate, mais surtout des XML). C'est quoi ta config (XP,Vista,32bits,64 bits,...)?

    Je roule VS 2005 Professional avec SP1 sur WinXP 32 bits.

    lundi 26 mars 2007 13:41
    Modérateur
  • Moi aussi : VS 2005 Professional avec SP1 sur WinXP 32 bits, machine Dell Optiplex 210 L.
    lundi 26 mars 2007 13:46
  • Bonjour,

    J'ai déjà observé ce type de comportement, pas forcement dans Visual Studio, avec des drivers vidéo buggés.
    En mettant le pilote vidéo par défaut Windows VGA est-ce que le problème continue?

    Rémi

    lundi 26 mars 2007 16:25