none
Erreur publication Microsoft.Advertising.JavaScript RRS feed

  • Discussion générale

  • Bonjour,

    Depuis plusieurs jours j'essai de mettre à jour une application UWP (javascript) développé pour le windows store mais une erreur m' empêche de valider l'upload du package. Your package Microsoft.Advertising.JavaScript specifies version 10.1703.1.0, but 10.0.0.0 is the minimum available version.

    J'utilise Visual studio 2017

    Comment puis je contourner cette erreur ?

    Merci,

    Nicolas

    mercredi 19 avril 2017 15:10

Toutes les réponses

  • Bonjour Nicolas,
    Quelle est la version de votre SDK Windows? Si vous avez installé le SDK Windows 10 (14393) ou version ultérieure, essayez de corriger l'erreur avec l'installation de la bibliothèque WinJS.
    Pour plus d'informations, consultez: Installer les bibliothèques de publicités Microsoft.
    Merci de nous tenir au courant.

    Cordialement,
    Nina


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni "tel quel" et il n'implique aucune responsabilité de la part de Microsoft.

    jeudi 20 avril 2017 13:42
    Modérateur
  • Bonjour Nicolas,
    Est-ce que le problème persiste? Avez-vous essayé de déployer de nouveau votre mise à jour comme on propose dans la dernière réponse ici: uwp javascript latest advertising libraries ?

    Cordialement,
    Nina

    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni "tel quel" et il n'implique aucune responsabilité de la part de Microsoft.

    lundi 24 avril 2017 14:10
    Modérateur