none
Recherche MOSS apres passage aui SP2 RRS feed

  • Question

  • Bonjour,
    apres l'instalation du sp2, le service ne marche plus, jai essayé de le reconfigurer mais toujours plein d'erreurs.
    j ai meme supprimé le ssp et puis recreer un autre mais sans succés.
    Vous avez une idee?
    lundi 28 décembre 2009 10:54

Toutes les réponses

  • Il vous faut regarder les Logs SharePoint. Ouvez les fichiers de LOG avec Excel et filtrer sur la colonne de niveau d'erreur pour ne garder que les erreurs avec un niveau supérieur à "High". Nous pourrons vous aider à partir du détail des erreurs.
    http://blogs.developpeur.org/gribouillon/
    mercredi 30 décembre 2009 13:51
    Modérateur
  • Merci pour votre réponse
    Le log de Moss:

    12/31/2009 13:42:59.68  SSOSRV.EXE (0x1658)                      0x0CCC SharePoint Portal Server       SSO                            0 High     ::GetSSOConfig() failed  


    12/31/2009 13:43:14.01  OWSTIMER.EXE (0x191C)                    0x0AAC Search Server Common           MS Search Administration       870b High     Added search gatherer application 'b89ed9b1-d680-46ec-9591-9e71a200ffc6'.  


    12/31/2009 13:42:13.82  OWSTIMER.EXE (0x191C)                    0x0E38 Search Server Common           MS Search Administration       7xyn High     Application 'b89ed9b1-d680-46ec-9591-9e71a200ffc6': Ensure that the index location 'F:\Program Files\Microsoft Office Servers\12.0\Data\Office Server\Applications\' exists and ACLed properly...  

    12/31/2009 13:49:07.07  w3wp.exe (0x218C)                        0x19B8                                1463 8l41 High     assertPermissionMask was called, but permissions haven't been computed yet.  


    12/31/2009 13:42:59.68  SSOSRV.EXE (0x1658)                      0x0CCC SharePoint Portal Server       SSO                            0 High     ConnectToSSODBUsingSPSResMgr() failed  

    12/31/2009 13:42:59.68  SSOSRV.EXE (0x1658)                      0x0CCC SharePoint Portal Server       SSO                            0 High     CSsoResourceManager failed to get Connection String from the cache!  

    12/31/2009 13:42:59.68  SSOSRV.EXE (0x1658)                      0x0CCC SharePoint Portal Server       SSO                            0 High     CSsoResourceManagerCache cannot find SSO connection string value in the registry!  


    12/31/2009 13:42:59.68  SSOSRV.EXE (0x1658)                      0x0CCC SharePoint Portal Server       SSO                            0 High     CSSOService::ConnectToSSODB() failed  



    12/31/2009 13:42:59.68  SSOSRV.EXE (0x1658)                      0x0CCC SharePoint Portal Server       SSO                            0 High     CSSOService::RefreshSSOConfigIfStale setting SSO as Not Configured, returning SSO_E_SSO_NOT_CONFIGURED  


    12/31/2009 13:42:59.68  SSOSRV.EXE (0x1658)                      0x0CCC SharePoint Portal Server       SSO                            0 High     CSSOService::RefreshSSOConfigIfStale() failed  


    12/31/2009 13:42:59.68  SSOSRV.EXE (0x1658)                      0x0CCC SharePoint Portal Server       SSO                            0 High     Error code is: -2140993974  

    12/31/2009 14:00:00.76  OWSTIMER.EXE (0x191C)                    0x0E28 Office Server                  Setup and Upgrade              8ikk High     Executing the Sku Type Synchronization job.  



    12/31/2009 13:42:59.68  SSOSRV.EXE (0x1658)                      0x0CCC SharePoint Portal Server       SSO                            0 High     ForceRefreshOfSPSResMgr() failed.  This may be ok if SSO has not been configured yet and the run-as service gets an access denied  

    12/31/2009 13:43:59.68  SSOSRV.EXE (0x1658)                      0x0CCC SharePoint Portal Server       SSO                            0 High     IResourceManager::CreateSession() failed and SSO is not configured, so returning SSO_E_SSO_NOT_CONFIGURED  


    12/31/2009 13:42:13.82  OWSTIMER.EXE (0x191C)                    0x0E38 Search Server Common           MS Search Administration       7xz5 High     Modifying ACL to allow 'dr\administrator' R/W access to 'F:\Program Files\Microsoft Office Servers\12.0\Data\Office Server\Applications\' and to remove access for WSS_WPG...  
    12/31/2009 13:43:15.93  mssearch.exe (0x2100)                    0x0EC4 ULS Logging                    Unified Logging Service        8wsw High     Now terminating ULS (mssearch.exe, Microsoft.Office.Server.Native.dll)  


    12/31/2009 13:44:14.60  OWSTIMER.EXE (0x191C)                    0x177C Search Server Common           MS Search Administration       7pj2 High     Provisioning the AnchorText project.  


    12/31/2009 13:45:13.81  mssearch.exe (0x20D4)                    0x2294 ULS Logging                    Unified Logging Service        8wsv High     ULS Init Completed (mssearch.exe, Microsoft.Office.Server.Native.dll)  


    12/31/2009 13:50:15.57  OWSTIMER.EXE (0x191C)                    0x0134 Search Server Common           MS Search Administration       7pgh High     Unable to find application 'b89ed9b1-d680-46ec-9591-9e71a200ffc6'  

    12/31/2009 13:56:09.68* OWSTIMER.EXE (0x191C)                    0x1DA4 SharePoint Portal Server       User Profiles                  9cu3 Medium   ...a trace de la pile d'exception interne ---     à Microsoft.Office.Server.Search.Administration.SearchApi.RunOnServer[T](CodeToRun`1 remoteCode, CodeToRun`1 localCode, Boolean useCurrentSecurityContext, Int32 versionIn)     à Microsoft.Office.Server.Search.Administration.SearchApi.RunOnServer[T](CodeToRun`1 remoteCode, CodeToRun`1 localCode, Int32 versionIn)     à Microsoft.Office.Server.Search.Administration.SearchApi.GetContentSource(Int32 versionIn, Int32 catalog, String contentSourceName)     à Microsoft.Office.Server.UserProfiles.SRPSite.IsImportInProgress(String contentSourceName)  







    DSL c  tres long
    jeudi 31 décembre 2009 14:51