locked
OpenXml et Framework 2.0 et Office 2003 RRS feed

  • Question

  •  

    Bonjour ,

     

    Mes Clients sont sous Framework 2.0 et Office 2003 . Dois je les Migrer , ou Abandonner OPENXML , ou existe t il d'autres solutions ?

     

    Merci de bvotre reponse

    Cordialement DESVERNES Claude

    jeudi 9 août 2007 07:13

Réponses

Toutes les réponses

  • bonjour

    Même s'il serait plus confortable pour eux de migrer sour Office 2007, vous n'avez pas besoin de le faire. Il vous suffit de déployer le "Pack de compatibilité Microsoft Office pour les formats de fichier Word, Excel et PowerPoint 2007" qui, comme son nom ne l'indique pas, est conçu pour Office 2003

    http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=941B3470-3AE9-4AEE-8F43-C6BB74CD1466

     

    Cela vous aide?

    vendredi 10 août 2007 12:10
  • Merci de votre reponse

     

    à propos du framework 3.0 ,  j'etais persuadé qu'il ne s'installait que sur VISTA . Mais je viens de voir que WINDOWS XP le supporte aussi .

    Merci de votre confirmation, pour que je l'installe chez mes Clients.

    Je commence mes tests.

     

    Cordialement              DESVERNES Claude 

    lundi 20 août 2007 07:07