none
Formulaire smart device dans Visual Studio 2005 RRS feed

  • Question

  • Salut à tous, j'ai un gros soucis.
    J'ai du formater mon PC et donc réinstaller Visual Studio 2005 sous Vista.
    Tous se passe bien et j'ouvre mon projet sur Smart Device. Et la surprise je n'ai plus les formulaires. Mes controles sont allignés dans le vide.

    Après plusieurs minutes de recherche je m'aperçois que je n'ai plus la DLL System.WindowsCE.Form.dll. Je la télécharge et remet le lien dessus, mais toujours pas de formulaire.
    J'ouvre des nouveaux projet SmartDevice et toujours pas de formulaire.
    Je decide de désinstaler et de réinstaller, mais toujours pas de formulaire.
    Toutes les mises à jour sont faites.
    Au secours, quelqu'un peut-il m'aider ?
    Merci d'avance.
    Frédéric

     

    lundi 21 avril 2008 15:27

Toutes les réponses

  •  

    Bonjour,

     

    Essayez de créer un nouveau projet afin de voir si les formulaires apparaissent.
    Si c'est le cas, importez simplement les fichiers de code de votre ancien projet.

    mercredi 23 avril 2008 10:21
  • Bonjour, j'ai essayé, même dans un nouveau projet, je n'ai pas les formulaires.

     

    mercredi 23 avril 2008 13:57
  •  

    Est ce que dans ce nouveau projet vous avez inclus vos anciens formulaire?

    Si c'est le cas,

    Essayer de créer un nouveau projet avec le formulaire vide de départ afin de constater s'il s'agit probablement d'une erreur du framework.

    Si vous avez toujours le même problème, je vous conseille de réinstaller le framework et ensuite éventuellement Visual Studio.

    lundi 28 avril 2008 12:02
  • Merci mais je pense avoir tout essayé.

    Je formate et je réinstalle et victoire, j'ai retrouvé mes formulaires.

    Merci pour tout

    lundi 28 avril 2008 12:14
  • Bonjour,

     

    Surement un problème de Visual Studio ou du Framework...

     

    Bonne continuation.

     

    samedi 3 mai 2008 22:43