locked
Unable to publish WP8 Store application RRS feed

  • Question

  • Hello I try to publish a WP8 application in my Developer Microsoft Account (https://developer.microsoft.com/fr-FR/dashboard)

    Whe I go to my Application / Submission 1 / Package. The web site does not allow me to Upload my XAP File :

    https://i.stack.imgur.com/0kIx7.jpg

    The Message say :

    • (1) = Your browser may not support file uploading. Use a browser that can handle HTML5.
    • (2) : {{deviceFamilyAbandonmentDetectionError}}
    • (3) : One or more of your XAP packages are redundant and must be removed. Delete unnecessary packages. Ps : This is the first time I upload package (so I dont have redudant package) 

    I also tried with different Navigator : Edge, IE, Chrome and Firefox.

    In the console they have this error :

    https://i.stack.imgur.com/QiT9W.jpg

    Is there a report?

    Do you have the same problem in this Website (submit Package) ?

    Thank you very much

    lundi 24 avril 2017 12:33

Réponses

  • Il semble que ce soit un problème fr, il faut se connecter sur le dev center us pour uploader

    https://developer.microsoft.com/en-us/dashboard


    jeudi 27 avril 2017 12:52
  • Il semble que ce soit un problème fr, il faut se connecter sur le dev center us pour uploader

    https://developer.microsoft.com/en-us/dashboard


    Hello, je m'apprêtait à poster cette solution à l'instant.

    Comme j'ai vu que Patatruc disais que ça marchait chez lui j'ai essayé en mettant mon IE en en-us (peut être pas nécessaire) et je me suis connecté sur le dashboard en en-us il y'a 3h et ça marchait !

    jeudi 27 avril 2017 14:53

Toutes les réponses

  • we encounter the exact same problem in my dashboard since last friday. We can't update our UWP application
    lundi 24 avril 2017 14:31
  • Thank you for your reply. I am reassured and do not feel alone on this problem.

    How should we do it? I created a support ticket at this address: https://support.microsoft.com/en-us/my/supportrequests?wa=wsignin1.0

    Since before yesterday I am waiting for an answer. I do not know what the average response time is.

    lundi 24 avril 2017 16:18
  • Hi,

    Same problem here, do you resolve it ?

    Thank's

    eric

    mercredi 26 avril 2017 12:40
  • Same problem. And I see 7 errors in the console, including a script error :

    image

    mercredi 26 avril 2017 19:41
  • Hi,

    Same problem here, do you resolve it ?

    Thank's

    eric

    Yes I have the problem today.

    I created a support ticket at Microsoft, I invite you to do the same :

    https://support.microsoft.com/en-us/getsupport?tenant=store&oaspworkflow=start_1.0.0.0&locale=en-us&supportregion=en-us

    jeudi 27 avril 2017 06:13
  • Same problem. And I see 7 errors in the console, including a script error :

    The other 6 errors have no link, this is a message from a plugin like UBlock / AdBlock etc.

    jeudi 27 avril 2017 06:14
  • Same problem. And I see 7 errors in the console, including a script error :

    The other 6 errors have no link, this is a message from a plugin like UBlock / AdBlock etc.

    OK. The script error has disappeared today and the upload works again.
    jeudi 27 avril 2017 08:57
  • OK. The script error has disappeared today and the upload works again.

    I Always have the error  :(

    Where are you from ? Ma France .... maybe I must wait for propagation

    jeudi 27 avril 2017 11:14
  • Il semble que ce soit un problème fr, il faut se connecter sur le dev center us pour uploader

    https://developer.microsoft.com/en-us/dashboard


    jeudi 27 avril 2017 12:52
  • Bonjour,
    Merci d’avoir contacté les forums MSDN France. La langue utilisée sur ces forums est la langue Française, donc s’il vous plaît modifiez vos messages, comme on vous demande dans l’étiquette sur les forums MSDN France.
    Merci pour votre compréhension et collaboration.

    Cordialement,
    Nina

    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni "tel quel" et il n'implique aucune responsabilité de la part de Microsoft.

    jeudi 27 avril 2017 14:14
  • Il semble que ce soit un problème fr, il faut se connecter sur le dev center us pour uploader

    https://developer.microsoft.com/en-us/dashboard


    Hello, je m'apprêtait à poster cette solution à l'instant.

    Comme j'ai vu que Patatruc disais que ça marchait chez lui j'ai essayé en mettant mon IE en en-us (peut être pas nécessaire) et je me suis connecté sur le dashboard en en-us il y'a 3h et ça marchait !

    jeudi 27 avril 2017 14:53
  • Bonjour,

    Toujours la même erreur (deviceFamilyAbandonmentDetectionError) sur le dashboard français.

    Effectivement sur le dash US ça passe, mais on attend une correction.

    Salutations.

    mardi 30 mai 2017 21:31