none
Problème de lancement de workflow 2013 RRS feed

  • Question

  • Bonjour,

    J'ai un workflow 2013 qui est sensé se lancer à la création et à la modification des documents dans une bibliothèque sur du SharePoint online (office 365). Ceci se produit bien mais j'ai un lancement non voulu qui se déclenche dès que je clic sur les 3 petits points situés à côté du nom du document.

    Ceci entraîne (suivant le temps que je met et suivant le moment exacte du lancement du workflow) l’impossibilité de modifier les propriétés du document. Le lancement du workflow me donne une nouvelle version du document (je ne sais pas pourquoi) puis encore une autre à la fin de celui-ci quand il fait les modifications qu'il est sensé faire (sa c'est ce que je veux).

    Savez-vous pourquoi et comment résoudre ceci ?

    Merci d'avance.

    jeudi 23 avril 2015 13:04

Toutes les réponses

  • Bonjour,

    Le clic sur les "..." ne déclenche pas de workflow normalement à moins bien sur d'aller modifier les propriétés du document.

    Est-ce qu'il y aurait eut des personnalisations dans la page qui pourrait avoir cet effet? Une WebPart d'édition de script dans la page ou une modification via SharePoint Designer?

    Pouvez-vous essayer de créer une nouvelle bibliothèque et d'y attacher votre flux de travail et essayer de reproduire le problème?

    Samuel Levesque | http://sharepointerie.com | SVP utiliser le bouton "Marquer comme réponse" sur les réponses qui vous aide car cela permet aux personnes qui peuvent rencontrer le même problème que vous, de retrouver rapidement quelle est la réponse qui a résolu leur problème. De plus, cela encourage aussi la personne qui a répondu à votre question, à répondre aux suivantes...

    samedi 25 avril 2015 01:03