none
Microsoft dit que c'est à cause d'ISA Server 2000 RRS feed

  • Question

  •  

    Bonjour,

     

    J'ai créé un espace destiné pour être un espace extranet avec MOSS 2007.

    Vu que j'ai déja une application web qui tourne sur le port 80 (l'intranet), j'ai créé une deuxième application web (je sais qu'on peut procéder d'une autre manière sans avoir recours à la création d'une 2ème application mais bon admettons).

    Cette 2ème application web est donc sur le port 2626.

    On a règlé notre Proxy (qui est un serveur ISA 2000 S¨P2) pour qu'il redirige extranet.toto.ti vers serveur:2626.

    On a règlé l'histoire du mappage dans la central Admin (AAM).

    Tout fonctionne bien sauf l'ouverture de fichiers excels contenu dans des bibliothèques de données.

    Lorsque quelqu'un essaye d'ouvrir un fichier excel de l'exterieur il a une erreur du type :

    "object reference not set to an instance of an object"

    et parfois Excel plante purement et simplement et je dois terminer le processus Excel ...

     

    On a contacté le support Microsoft : ils nous ont dit que le problème vient sûrement d'ISA server ... parce que nous utilisons une version très ancienne ... mais ils ne peuvent pas nous en dire plus parce que ISA Server 2000 n'est plus supporté !!! Tongue Tied

     

    Comme la réponse m'a semblé un peu facile je me suis dit que peut être quelqu'un d'entre vous auait rencontré ce type de problème ou aurait une solution.

     

    Merci d'avance.

    mardi 2 octobre 2007 08:44

Réponses

  • Bonjour

    Effectivement, cela semble vraiment un soucis de paramétrage au niveau de l'ISA

    Je pencherais pour le WebDav

    CI joint un lien sur le sujet
    http://www.sharepointsecurity.com/content-81.html

    vendredi 5 octobre 2007 09:02

Toutes les réponses

  • Bonjour

    Effectivement, cela semble vraiment un soucis de paramétrage au niveau de l'ISA

    Je pencherais pour le WebDav

    CI joint un lien sur le sujet
    http://www.sharepointsecurity.com/content-81.html

    vendredi 5 octobre 2007 09:02
  • Il semble bien que le problème vient d'ISA 2000.

    Ceci étant je n'ai pas encore trouvé de solutions à moins de passer à une version plus récente d'ISA ce qui n'est pas plus mal car après 7 ans ou plus de loyaux services je crois qu'ISA 2000 peut (doit) être remercier.

    Mais bon à ce qu'il paraît un tel passage n'est pas si évident... et nécessite un certain temps.

     

     

    vendredi 5 octobre 2007 10:01