none
Outil Adminsitration : "Une erreur s'est produite. Retournez à la page précédente et recommencez. " RRS feed

  • Question

  • Bonjour,

    je rencontre un problème déjà traité sur le forum mais les différentes réponses proposée ne résolvent pas le mien.

    Je souhaite utiliser l'outil d'adminsitration pour un site web. Lorsque je lance Site Web -> Configuration.NET j'ai le message suivant "Une erreur s'est produite. Retournez à la page précédente et recommencez."

    -  J'ai vérifier si IIS services (via installation programmes) était activé.

    -  J'ai utilisé Aspnet_regsql.exe pour créer une nouvelle DB aspnetdb.

    -  J'ai modifier mon fichier web.config de mon projet comme ceci:

     

    <configuration>
    
        <system.web>
            <compilation debug="false" targetFramework="4.0" />
        </system.web>
    
      <connectionStrings>
        <remove name="LocalSqlServer"/>
        <add name="LocalSqlServer"
             connectionString="Data Source=PC-LAURENCE\SQLEXPRESS; Initial Catalog=aspnetdb;
             Integrated Security=True"
                providerName="System.Data.SqlClient" />
       
      </connectionStrings>
    
    </configuration>
    

    mais j'ai toujours le même problème.

     

    -  J'ai vérifié la DB est bien créée.

    -  J'ai déplacé le DB dans mon répertoire courant (celui de mon projet)

     

    Quelle serait la solution?

     

    Merci pour votre aide.

     

     

     

     

     


    • Modifié paintbox00 samedi 17 décembre 2011 11:35
    samedi 17 décembre 2011 11:34

Réponses

Toutes les réponses