none
[MOSS 2007] Timer jobs ne fonctionne plus RRS feed

  • Question

  • Bonjour,

    C'est je crois, après une mise à jour du .Net FrameWork 2, 3, et 3.5 que le timer jobs s'est mis à ne plus faire son job.

    Les conséquences sont:
    Plus d'alertes
    Plus de Crawl automatisé
    Plus de possibilité de créer un SharedServices
    Disfonctionnement sur la plateforme PWA 2007

    Après moulte recherche et opération, il ne me reste plus qu'a tenter une réparartion de SharePoint.

    Mais là hic ! il ne trouve pas le bon osrvmui.msi. N'ayant pas de fichier log de l'install (msi*.log) je ne peut trouver le Guid dans la registry pour indiquer ou il peut récupérer le osrvmui.msi pour la réparation.

    De plus avec les services packs lang "fr", "en" et le SP1 je ne vois pas quel osrvmui.msi proposer.

    Avez-vous une idée pour effectuer la réparation  en réglant ce problème de osrvmui.msi?

    Connaissez-vous la formule magique pour faire fonctionner à nouveau le timer job sans réparation ?

    Merci par avance pour vos indications



    Cordialement,


    JunkCoder
    mardi 10 novembre 2009 13:50

Toutes les réponses

  • Bonjour,

    avez vous essayé le SharePoint Configuration Wizard ?

    Si ça ne fonctionne pas je préfère vous rediriger vers le forum Teknet qui est plus ciblé pour les questions IT : http://social.microsoft.com/Forums/fr-FR/1116/threads
    Ici on traite surtout les problématiques de développement :)
    http://blogs.developpeur.org/anouvel
    Merci de valider les réponses qui correspondent à votre problème afin qu'il apparaisse comme résolu.
    mardi 10 novembre 2009 21:39
  • Bonjour,

    Oui j'ai j'ai lancé le configuration Wizard: "successfull"

    Effectivement je me suis trompé de forum

    Je vais de ce pas reposter au bon endroit

    cordialement


    JunkCoder
    mercredi 11 novembre 2009 11:39