none
DEP6200 :Échec du déploiement car aucun Windows Phone n'a été détecté.

    Discussion générale

  • bonjour, depuis 3 jours, lorsque je veux déployer une application vers mon Windows 10 mobile, visual studio(community 2015) m'affiche cette erreur:

    Erreur DEP6200 : Échec de l'amorçage. L'appareil est introuvable. 0x89731810 : Échec du déploiement car aucun Windows Phone n'a été détecté. Assurez-vous qu'un téléphone est connecté et sous tension.

    j'ai parcouru plusieurs forum et je n'ai trouver aucune solution à mon problème.  j'ai aussi essayer de déployer des application avec d'autres versions de VS (vs express 2013, et vs community 2013) mais j'ai rencontrer le même type d'erreur qui m'indiquer que mon téléphone détecter. merci de votre aide.

    jeudi 28 juillet 2016 11:51

Toutes les réponses

  • Bonjour,

    Est-ce que votre Phone est visible dans l'explorateur de fichier ?

    Avez-vous débloqué votre Windows Phone ?

    Enfin, il faut que votre écran soit actif (pas en mode veille ou sur le lock screen)


    Richard Clark
    Consultant - Formateur .NET
    http://www.c2i.fr
    Depuis 1996: le 1er site .NET francophone

    jeudi 28 juillet 2016 15:00
  • oui mon appareil est visible dans l'explorateur et il est déverrouillé  au moment du déploiement.

    il y a 5 jours, tout fonctionnait encore normalement.


    • Modifié Logan1301 vendredi 29 juillet 2016 09:08
    vendredi 29 juillet 2016 08:52
  • J'ai exactement le même problème que Logan1301.

    WIN10 PRO Desktop, DOTNET45, VS2015Community, SAMSUNG ATIV-S WIN 8.1, déverrouillé, visible dans l'explorateur. 

    Déploiement avec WINDOWS PHONE SDK 8.1

    C'est assez ennuyeux, car je dois absolument déployer une app et je suis bloqué.
    vendredi 29 juillet 2016 12:04
  • Bonjour,

    Veuillez consulter le thread suivant :
    Windows 10 Mobile app testing on Build 10572, has anyone else had this problem?
    Je vous remercie par avance de votre retour.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    dimanche 31 juillet 2016 21:30
    Modérateur
  • Un tout Grand Merci Teodora Sharkova pour le premier lien,

    Tout marche !!

    J'ai donc suivi la procédure de SERGIOKO ESPOO sur :

    http://social.msdn.microsoft.com/Forums/sqlserver/en-US/475462e2-6f24-4ccf-b60a-c4ec520098ae/uwperror-dep6100-the-following-unexpected-error-occurred-during-bootstrapping-stage?forum=wpdevelop#8d0ca273-5026-49bc-b820-bf5adb097464

    1. Connecter le téléphone portable dans le port USB (dans mon cas SAMSUNG ATIV S)

    2. Ouvrir le Gestionnaire de périphériques

    3. Dans "Appareils mobiles" DÉSINSTALLER votre téléphone  (dans mon cas SAMSUNG ATIV S)

    4. Dans "Contôleurs de BUS USB", j'ai "brutalement" TOUT DÉSINTALLÉ 1 par 1 sur un ordinateur portable. Attention, si vous êtes sur un ordinateur fixe votre souris risque de ne plus fonctionner.  Il y a peut-être moyen de sélectionner les USB à désintaller, mais je ne voulais pas me casser la tête.

    5. Débrancher votre téléphone du port USB

    6. Télécharger "Eusing Free Registry Cleaner" et nettoyez le registre plusieurs fois

    7. Redémarrez l'ordinateur

    8. Connecter le téléphone portable dans le port USB 

    9. Je ne sais pas si ça peut aider : paramétrez "Windows Phone Developer Registration" en mode ADMIN et comptabilité Windows 8

    10. idem pour "Windows Phone Application deployement"  en mode ADMIN et comptabilité Windows 8

    11. Vous pouvez désormais enregistrer votre téléphone avec  "Windows Phone Developer Registration" et déployer vos apps avec "Windows Phone Application deployement"

    perso, j'utilise Windows Phone SDK 8.1, Visual Studio Community 2015 - ver :14.0.25420.01 Update 3, .NET FrameWork ver:4.6.01038, WIN 10 PRO, Windows Phone 8.1 ver SE : 8.10.14157.200


    mercredi 3 août 2016 11:30
  • merci ça a fonctionné pour moi aussi

    jeudi 4 août 2016 18:25
  • Super :-)
    vendredi 5 août 2016 12:57