locked
Problème avec installation sdk 8.0 et hyper-v RRS feed

  • Question

  • Bonjour,

    J'ai voulu porter une application de Windows phone 7 à Windows phone 8 et pour cela j'ai installé Windows 8 Pro 64bit, le sdk 8.0 et activé Hyper-V.

    Mon problème se situe je pense niveau Hardware car lorsque je redémarre ma machine après avoir activé Hyper-v elle freeze sur le logo Windows. Après des recherches j'ai trouvé que le problème pouvait venir du fait que l'usb 3 été activé sur la carte mère (Gigabyte GA-MA790XT-UD4P) or je ne trouve pas comment le désactiver. Et impossible de lancer l'émulateur sans avoir Hyper-v activé ...

    Si vous avez déjà eu le problème ou si vous avez des pistes pour le solutionner toute aide est la bienvenue ...

    Merci d'avance pour votre aide.

    Yoann

    mercredi 1 janvier 2014 17:51

Réponses

  • Bonjour,

    Dans ce cas il faudrait voir du côté de la communauté/support Gigabyte afin que vous puissiez activer cette option et booter votre Windows. Le plus souvent il suffit de mettre à jour son BIOS.

    Cordialement


    Gilles TOURREAU - MVP C#
    Architecte logiciel/Consultant/Formateur Freelance - P.O.S Informatique
    Blog : http://gilles.tourreau.fr - Suivez-moi sur Twitter
    - MCPD : Enterprise Developper / Windows Developper 3.5 / ASP .NET 3.5/4.0
    - MCSA : SQL Server 2012
    - MCITP : SQL Server 2008 Developper
    - MCTS : ADO .NET 3.5 / SQL Server 2008 Developper / Windows Forms 3.5 / ASP .NET 3.5/4.0 / TFS 2010 / Windows Azure

    • Proposé comme réponse Citease Inc samedi 4 janvier 2014 13:24
    • Non proposé comme réponse Citease Inc samedi 4 janvier 2014 13:24
    • Marqué comme réponse Aurel Bera lundi 6 janvier 2014 08:59
    vendredi 3 janvier 2014 02:10

Toutes les réponses

  • Bonjour,

    Pouvez-vous faire fonctionner des ordinateurs virtuels classiques avec Hyper-V ?

    Cordialement


    Gilles TOURREAU - MVP C#
    Architecte logiciel/Consultant/Formateur Freelance - P.O.S Informatique
    Blog : http://gilles.tourreau.fr - Suivez-moi sur Twitter
    - MCPD : Enterprise Developper / Windows Developper 3.5 / ASP .NET 3.5/4.0
    - MCSA : SQL Server 2012
    - MCITP : SQL Server 2008 Developper
    - MCTS : ADO .NET 3.5 / SQL Server 2008 Developper / Windows Forms 3.5 / ASP .NET 3.5/4.0 / TFS 2010 / Windows Azure

    jeudi 2 janvier 2014 09:31
  • Bonjour,

    Je ne peux pas non plus faire fonctionner des ordinateurs virtuels car j'ai l'option désactivé au niveau de mon BIOS. Quand j'essaie de démarrer un ordinateur virtuel le message d'erreur spécifie d’ailleurs de l'activer mais si je le fait je ne peux plus booter.

    Cordialement,

    Yoann
    jeudi 2 janvier 2014 16:48
  • Bonjour,

    Dans ce cas il faudrait voir du côté de la communauté/support Gigabyte afin que vous puissiez activer cette option et booter votre Windows. Le plus souvent il suffit de mettre à jour son BIOS.

    Cordialement


    Gilles TOURREAU - MVP C#
    Architecte logiciel/Consultant/Formateur Freelance - P.O.S Informatique
    Blog : http://gilles.tourreau.fr - Suivez-moi sur Twitter
    - MCPD : Enterprise Developper / Windows Developper 3.5 / ASP .NET 3.5/4.0
    - MCSA : SQL Server 2012
    - MCITP : SQL Server 2008 Developper
    - MCTS : ADO .NET 3.5 / SQL Server 2008 Developper / Windows Forms 3.5 / ASP .NET 3.5/4.0 / TFS 2010 / Windows Azure

    • Proposé comme réponse Citease Inc samedi 4 janvier 2014 13:24
    • Non proposé comme réponse Citease Inc samedi 4 janvier 2014 13:24
    • Marqué comme réponse Aurel Bera lundi 6 janvier 2014 08:59
    vendredi 3 janvier 2014 02:10