none
une erreur s'est produite lors de l'envoi d une commande au programme - Office 2013 RRS feed

  • Question

  • Bonjour,

    Je suis à la recherche d'une aide précise car je n'ai pas trouvé de réponse à mon problème sur le net. 

    Voilà mon soucis : J'ai Windows 8 et Office 2013 mais lorsque j'essaye d'ouvrir un document EXCEL en double-cliquant dessus, j'obtiens le message d'erreur suivant : "une erreur s'est produite lors de l'envoi d une commande au programme" et une page blanche s'ouvre. 

    Lorsque j'ouvre d'abord l'application et ensuite le document je n'ai pas ce problème mais c'est un réflexe que je n'ai pas. Je navigue souvent dans des documents et je les ouvre en "double-clique". 

    J'ai bien trouvé des aides pour 2007 mais cela ne correspond pas à 2013 pour le paramétrage. 

    Merci de votre aide. 

    dimanche 22 septembre 2013 19:39

Réponses

  • Bonjour,

    Regarde dans les options (Fichier, Options, Options avancées, Général) si la case "Ignorer les autres applications qui utilisent l'échange dynamique de données" n'est pas cochée.

    Cordialement.

    Daniel

    • Proposé comme réponse Florin Ciuca lundi 23 septembre 2013 13:18
    • Marqué comme réponse Florin Ciuca jeudi 26 septembre 2013 09:02
    dimanche 22 septembre 2013 19:53

Toutes les réponses

  • Bonjour,

    Regarde dans les options (Fichier, Options, Options avancées, Général) si la case "Ignorer les autres applications qui utilisent l'échange dynamique de données" n'est pas cochée.

    Cordialement.

    Daniel

    • Proposé comme réponse Florin Ciuca lundi 23 septembre 2013 13:18
    • Marqué comme réponse Florin Ciuca jeudi 26 septembre 2013 09:02
    dimanche 22 septembre 2013 19:53
  • Bonjour.

    Avez-vous solutionné ce problème et comment si c'est le cas ?

    Merci.


    Christophe Beau

    mardi 10 décembre 2013 10:40
  • Bonjour ,

    La désactivation de l'option  'Ignorer les autres applications qui utilisent l'échange dynamique de donnée' ne solutionnera pas le souci car j'ai eu le même souci et j'ai tenté la même solution en vain :)

    Malheureusement , jusqu'au aujourd'hui je n'ai pas encore trouvé la solution !

    Cordialement,

    Erroudani

    mercredi 8 octobre 2014 14:49
  • Bonjour,

    Essaie de refaire les associations entre les différents types de classeur et l'application. Commence par un type de classeur et teste.

    Cordialement.

    Daniel

    mercredi 8 octobre 2014 16:13
  • Bonjour Daniel

    J'ai malheureusement le même problème.

    Comment faire pour refaire l'associations entre les différents types de classeur et l'application.

    Veuillez prendre note que mon utilisateur utilise Win 7, Office 2013, excel document partager.

    En espérant avoir de vos nouvelles.

    Cordialement,

    Joël

    vendredi 17 mars 2017 17:30
  • Bonjour,

    De mémoire, dans l'explorateur Windows, il faut faire un clic droit sur un fichier Excel. Cliquer sur "Ouvrir avec", choisir Excel, cocher "Toujours utiliser ce programme pour ce type de fichier" et valider. Fais ensuite un essai sur le même type de fichier et, si ça fonctionne, répète l'opération pour les autres types de fichier Excel.

    Cordialement.

    Daniel

    vendredi 17 mars 2017 18:18
  • Merci

    C'est ce que je pensais...  Malheureusement, le fichier est bien associé. 

    J'ouvre le document MS Excel en double-cliquant dessus, j'obtiens le message d'erreur suivant : "une erreur s'est produite lors de l'envoi d une commande au programme". 

    Si je désactive l'option  'Ignorer les autres applications qui utilisent l'échange dynamique de donnée', je n'ai plus le msg d'erreur mais une page blanche s'ouvra. 

    Cependant, lorsque j'ouvre d'abord l'application MS Excel et ensuite le document, je n'ai pas de problème. Tout fonctionne bien

    Est-ce que vous pouvez m'aider avec d'autre solution.  Merci

    vendredi 17 mars 2017 20:49