none
MOSS 2007 Acces Extranet RRS feed

  • Question

  •  

    Bonjour à tous

    Nous avons publié un site crée avec MOSS 2007 via ISA Serveur 2006 pour un accès externe. Jusque là pas de problème, on s'authentifie depuis internet via ISA serveur avec un user du domaine.

    On accede bien au site et il est possible de naviquer sur tout le site (selon les droits).

    Mon soucis est qu'à chaque fois que l'on clique sur un document (genre excel) un pop up d'authentification réapparait et il faut se reconnecté pour l'accès au fichier. Et ce pour l'ouverture de chaque document.

    quel est le moyen que cette pop up n'apparaisse plus ?

    Merci pour votre aide.

    Slts,

    Anthony

     

    mercredi 28 novembre 2007 15:53

Toutes les réponses

  • Bonjour,

     

    j'ai tendance à penser que le problème se produit également avec les autres type de documents, non ?

    • Si oui, j'imagine que dans votre cas Excel s'ouvre et que la popup n'intervient qu'après. Si tel est le cas, c'est simplement parce que l'ouverture se fait dans un autre navigateur, donc dans un autre contexte dans lequel les credentials sont perdus. Et dans ce cas, je vous conseillerai de passer par le menu contextuel du document SharePoint pour séléctionner "Ouvrir dans Microsoft Excel". Je suis conscient que cette solution n'est pas évidente à faire passer auprès des utilisateurs.
    • Si ce n'est pas le cas, pouvez vous vérifier si vos documents Excel ne comportent pas des liens vers des ressources distances comme c'est le cas avec les .iqy ?
    mercredi 28 novembre 2007 22:28
    Modérateur
  •  

    Bonjour,

     

    grace à votre remarque je viens de faire un test avec un doc style pdf et là pas de problèmes ... par contre ça le fait sur mes docs "office".

    Sinon le pop up apparait non pas après l'ouverture du fichier excel mais bien pour l'ouverture. Le test du menu contextuel me donne le même résultat.

    Ces documents ne comportent pas de liens vers des ressources distantes.

    sinon voici le test que j'ai effectué : avec firefox pas de problemes ...

     

     

    jeudi 29 novembre 2007 08:52
  •  

    Bonjour,

    Est-ce envisageable, pour les utilisateurs qui sont sous IE6/7, d'ajouter le site en question dans la liste des sites de confiance (trusted sites) ?

     

    jeudi 29 novembre 2007 11:09
  • salut,

    c'est déjà le cas ... j'ai remarqué que je voyais le meme probleme sur certain site web moss en ligne ... je suis en train de fouiller au niveau de la config IE.

    vraiment bizarre ce truc....

    jeudi 29 novembre 2007 11:14
  • En fait j'ai remarqué le même problème.

    çà arrive lorsque la personne qui ouvre le document n'appartient pas au domaine à priori ..

    sinon malheureusement je n'ai pas de solution Smile

     

     

    jeudi 29 novembre 2007 14:14
  •  

    pourtant mon user fait bien parti du domaine....
    jeudi 29 novembre 2007 14:51