none
accès refusé (erreur 403) pour ajouter un seul document à une bibliothèque de document RRS feed

  • Question

  • Bonjour,

    J'ai installé récemment un site wss 3 et j’ai des problèmes de connexion aléatoires avec certains utilisateurs.

    Je m’explique certains jours (oui oui ça dépend des jours) certains utilisateurs on une erreur 403 (accès refusé) quand ils veulent uploader un document dans une bibliothèque de document (alors qu’ils ont les droits).
    Ce qui d’autant plus bizarre, c’est le fait qu’en passant par le bouton « télécharger plusieurs documents » cela fonctionne ! (mystère)
    En faisant des recherches j’ai vu que pas mal de personnes avaient le même problème que moi, cela viendrait d’un hotfix de Windows (KB928365 ou KB934793), sauf que je n’ai pas ces hotfix d’installés sur mon serveur apparemment (aucune trace dans ajout, modification de programmes)
    Voila j’aimerais savoir si vous avez déjà rencontré ce genre de problème, et si oui si vous avez pue le résoudre.

    Adrien

     

    jeudi 27 novembre 2008 09:29

Toutes les réponses

  • Bonjour,

     

    Etes vous dans une ferme de serveurs avec plusieurs frontaux web et du load balancing ? Vos utilisateurs utilisent-ils toujours la même adresse pour accéder au site (ex : http://portail de temps en temps et http://portail.macompagnie.fr à d'autres moment) ?

     

    Ce à quoi je pense devrait provoquer des erreurs 401 et non 403... mais la ferme de serveurs expliquerait bien le comportement différent d'un jour à l'autre (les NLB gèrent généralement de la persistance, donc lorsque ça fonctionne une fois, ça continue de bien fonctionner pendant un moment... et quand ça ne fontionne pas idem, ça dure).

    samedi 29 novembre 2008 11:24
    Modérateur
  • Bonjour,

    J'ai uniquement un serveur front end, et un serveur sql. Je n'utilise pas de load balancing.

    Adrien
    dimanche 30 novembre 2008 12:42
  • Bonjour,

     

    Après avoir contacté Microsoft, le support m'a conseillé de mettre à jour WSS, et voici la procédure à suivre. Le problème c'est concernant les languages packs, j'ai WSS en français, alors qu'appelle t'il "tous les languages packs d'on j'ai besoin"? Le Français me suffit non?

    • Have all needed language packs installed!
    • Have SP1 installed for WSS and MOSS and for each installed language pack the corresponding WSS and MOSS language pack SP1.
    • Install August Cumulative Update for WSS language specific KB957109
    • Install October Cumulative Update for WSS Global KB957691

     Et ce que cette mise à jour est sans risque?

    lundi 1 décembre 2008 07:45
  • Bonjour,

     

    Il existe des language packs pour SharePoint, mais également pour les mises à jour de SharePoint. Lorsque vous mettez à jour votre plateforme, vous devevz installés les languages pack pour vos mises à jour pour chaque language pack que vous aviez précédemment installé.

     

    Si votre plateforme est uniquement française (install french uniquement), ne vous souciez pas de ça. Vous retrouverez cependant une mise à jour localisée pour WSS parmi les MAJ d'octobre (prenez donc la française uniquement).

     

    J'espère que cette réponse vous aura aidé. Tenez moi au courant... je suis curieux de savoir pourquoi votre plateforme se comporte comme ça.

     

    lundi 1 décembre 2008 11:08
    Modérateur