none
70-xxx et 72-xxx, même contenu ? même valeur ? RRS feed

  • Question

  • Bonjour,

    étant étudiant, j'ai le droit à l'offre Second Shot de Microsoft jusqu'au 30 septembre.

    Je souhaitais simplement savoir si la certification 72-536, disponible via cette offre avait la même valeur que la version professionnelle (la 70-536) ?

    Les contenus sont-il différents ? La reconnaissance en entreprise ?

     

    Que choisir ?

     

    Merci d'avance


    Aymeric Lagier http://www.aymericlagier.com
    • Déplacé Ciprian Duduiala lundi 22 août 2011 10:58 (Origine :La certification pour les developpeurs)
    jeudi 5 août 2010 11:32

Réponses

  • Bonjour,

    Autant pour moi... Il semblerait que les certifications 72-XXX sont destinés aux étudiants. La XX-536 est une certification pour le .NET Framework 3.5 (dans le site dédié aux étudiants, ca doit être une erreur).

    Pour la version 4, sur le site officiel il n'est pas indiqué qu'il faut passer la certification 70-536 pour les MCTS 4. C'est uniquement pour les MCTS versions 3.5.

    Si vous pouvez passer la certification MCTS 4.0, faites-le ! Les anciennes certifications ne vous apporteront rien professionnellement a moins que vous vous acharnez à vouloir maintenir de vieilles applications...

    Cordialement


    Gilles TOURREAU - MVP C# - MCTS ADO .NET 3.5 - MCPD Windows Developper 3.5 - Architecte .NET/Consultant/Formateur - http://gilles.tourreau.fr
    • Marqué comme réponse aymericlagier vendredi 6 août 2010 09:50
    jeudi 5 août 2010 21:08

Toutes les réponses

  • Bonjour,

    Elles cibles 2 versions différentes du .NET Framework différentes (2.0 ou 3.5). D'un point de vue professionnelle, quelqu'un qui passe une certification 3.5 connait ("forcement") les versions antérieures du .NET Framework. Le 2.0 devenant de plus en plus obsolète, c'est bête de passer la 2.0...

    Pour le contenu, bien évidemment celle qui est destiné à la 3.5 cible des questions du 3.5 et du 2.0.

    Il faut mieux donc passer les certifications les plus récentes (3.5 voir celle du 4.0).

    Cordialement


    Gilles TOURREAU - MVP C# - MCTS ADO .NET 3.5 - MCPD Windows Developper 3.5 - Architecte .NET/Consultant/Formateur - http://gilles.tourreau.fr
    jeudi 5 août 2010 12:45
  • Bonjour Gilles,

    Merci pour cette réponse.

    En fait, je m'étais renseigné et j'avais lu que la 70-536 était valable pour 2.0 et 3.5. Pour la version 4 du framework, il n'y avait pas (pour le moment ?) de nouvelle version de cette certification.

    Je ne me trompe pas ?

    D'après ce que j'ai également lu, pour passer les MCTS .NET 4, la 70-536 n'est plus demandée. D'autres sources disent le contraire.

    Maintenant vient le problème de la 72-536, qui semble avoir le même contenu que la 70-536 mais faite spécialement pour les étudiants avec un coup moins élevé.

     

    D'après votre message, on peut choisir de passer la 70-536 en version 2.0 ou 3.5, c'est bien cela ? Vaut-il encore le coup de la passer ?

    Je suis un peu perdu à ce niveau là.

     

    Merci de votre aide

     

    Aymeric


    Aymeric Lagier http://www.aymericlagier.com
    jeudi 5 août 2010 13:10
  • Bonjour,

    Autant pour moi... Il semblerait que les certifications 72-XXX sont destinés aux étudiants. La XX-536 est une certification pour le .NET Framework 3.5 (dans le site dédié aux étudiants, ca doit être une erreur).

    Pour la version 4, sur le site officiel il n'est pas indiqué qu'il faut passer la certification 70-536 pour les MCTS 4. C'est uniquement pour les MCTS versions 3.5.

    Si vous pouvez passer la certification MCTS 4.0, faites-le ! Les anciennes certifications ne vous apporteront rien professionnellement a moins que vous vous acharnez à vouloir maintenir de vieilles applications...

    Cordialement


    Gilles TOURREAU - MVP C# - MCTS ADO .NET 3.5 - MCPD Windows Developper 3.5 - Architecte .NET/Consultant/Formateur - http://gilles.tourreau.fr
    • Marqué comme réponse aymericlagier vendredi 6 août 2010 09:50
    jeudi 5 août 2010 21:08
  • Encore une fois merci Gilles pour ces informations ;)

    Je ne m'acharne pas à vouloir maintenir de vieilles applications, mais comme c'est ma 1re certification Microsoft, je vais quand même la passer pour certifier des bases du .NET, même si la version n'est que .NET 3.5.

     

    Cordialement,

     

    Aymeric


    Aymeric Lagier http://www.aymericlagier.com
    vendredi 6 août 2010 09:50