none
Problème de déploiement UWP - Échec d'inscription de l'application

    Discussion générale

  • Bonjour,

    Voilà un moment que je cherche une solution à mon problème sur le site microsoft ainsi que divers forum mais aucune solution n'a abouti. 

    Lorsque je cherche à déployer mon application UWP, l'erreur suivante m'est indiqué.

    DEP0700 : Échec de l'inscription de l'application. erreur 0x87AF000B : échec de l’extension des éléments visuels lors du traitement de l’élément Notification. (0x80073cf6)

    D'après mes recherches, c'est une erreur assez large et dont beaucoup de solutions n'ont pas avoir avec mon problème.

    Si quelqu'un a une quelconque idée, merci de bien me la partager.

    jeudi 22 décembre 2016 11:20

Toutes les réponses

  • Bonjour,
    Quelle est votre version de Visual Studio et avez-vous tous les mises à jour?  Consultez les solutions proposées dans le thread suivant:  Error : DEP0700 : Registration of the app failed.

    Cordialement,
    Nina


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni "tel quel" et il n'implique aucune responsabilité de la part de Microsoft.

    vendredi 23 décembre 2016 09:21
    Modérateur
  • Bonjour,

    La version visual Studio que j'utilise est la 2015 community.

    J'ai déjà réinstaller le logiciel et téléchargé toutes les mises a jour. 

    Bien à vous,

    Maxime

    vendredi 23 décembre 2016 23:46
  • Bonjour,

    C'est peut-être une solution radicale mais je suis persuadé que ça fonctionnera : 

    • Créer une nouvelle solution vide
    • Créer un nouveau projet UWP.
    • Insérer les éléments de votre projet dans le nouveau.
    • Builder et déployer la solution.

    Normalement le message n'apparaitra plus.

    J'espère que j'ai bien répondu à votre question.

    Si c'est le cas, n'hésitez pas à mettre ma réponse en réponse à votre post

    Vous pouvez me suivre sur Twitter : https://twitter.com/NordineMhoumadi


    Please remember to close your threads by marking helpful posts as answer and then start a new thread if you have a new question. Please don't ask several questions in the same thread. SVP utiliser le Marquer comme reponse; sur les reponses qui vous aide car cela permet aux personnes qui peuvent rencontrer le meme probleme que vous, de retrouver rapidement quelle est la reponse qui a resolu leur probleme. De plus, cela encourage aussi la personne qui a repondu a votre question, et de repondre aux suivantes...


    samedi 24 décembre 2016 15:55
  • Bonjour,

    Voici l'erreur reçue lorsque je crée un nouveau projet et que je lance le déploiement. Aucune modification n'a été apportée, le nouveau projet UWP a été créé à l'instant.

    http://img11.hostingpics.net/pics/690793Screenshot15.png

    Merci d'avance.

    mardi 17 janvier 2017 14:42