Unable to update developer license with 8.1 RT on Surface tab. Error 0x80072F00 RRS feed

  • Question

  • Hi,

    I'm failing to update developer license on windows 8.1 RT while running powershell install script for new app.
    After username and password entered I get error message : cannot get developer license for windows 8.1 RT with errorcode 0x80072F00.

    I've tried with different internet connections but always failiing with same error. Also tried with different developer accounts.

    Please help.

    jeudi 23 avril 2015 06:58

Toutes les réponses

  • Is your Surface 100% updated? We had a general problem with this a while back but an update fixed it.

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    jeudi 23 avril 2015 12:14